1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Java Probleme nach Update

Dieses Thema im Forum "Dienstprogramme & Utilities" wurde erstellt von Smoggy, 30.07.09.

  1. Smoggy

    Smoggy Jonagold

    Dabei seit:
    14.08.08
    Beiträge:
    22
    BIn ich in diesem Forum richtig? Ich habe da ein ziemlich großes Problem und hoffe irgendjemand weiß Rat.
    Ich habe vor kurzem das Update "Jave für Mac OS X 10.5 Update 4" installiert und vermute, dass das Problem damit zusammenhängt, bin mir aber nicht 100% sicher.
    Mein Blogreader NetNewsWire stürzt jedes Mal ab, wenn ich einen Blogpost lesen will, der eingebettete Videos enthält und Apple Mail stürzt auch bei einigen Mails ab.
    Bei beiden erhate ich folgende Fehlermeldung:

    Dyld Error Message:
    Symbol not found: _JVMGetJVMsWithCurrentArchitectureForTask
    Referenced from: /Users/fridolinpiltz/Library/Internet Plug-Ins/JavaPluginCocoa.bundle/Contents/MacOS/JavaPluginCocoa
    Expected in: /System/Library/Frameworks/JavaVM.framework/Versions/A/JavaVM

    Der Ordner /System/Library/Frameworks/JavaVM.framework fehlt mir komplett aber ich weiß nicht, wie ich ihn wiederherkriegen soll. Ich habe mir schon noch mal das neueste Java Update heruntergeladen und installiert. Auch in meinen Time Machine Backups fehlt der Ordner. Hat jemand dazu eine Idee?
    Ich hoffe wirklich sehr ihr könnt mir helfen. Ich kann Mail nicht mal mehr starten weil es jedes mal wieder bei der Mail startet, die das Programm zum Absturz bringt.
    Vielen Dank schon im Voraus!


    edit: ok sorry, der JavaVM.framework Ordner scheint wohl doch da zu sein, hab vergessen, dass er unsichtbar ist. Der Fehler besteht aber weiterhin.
     
    #1 Smoggy, 30.07.09
    Zuletzt bearbeitet: 30.07.09
  2. Guy.brush

    Guy.brush Weißer Winterkalvill

    Dabei seit:
    15.12.08
    Beiträge:
    3.544
    versuch mal im Programm Java-Einstellungen im Ordner Dienstprogramme eine andere Java Version einzustellen, indem du die Reihenfolge veränderst... (die Oberste ist die, die benutzt wird)
     
  3. Smoggy

    Smoggy Jonagold

    Dabei seit:
    14.08.08
    Beiträge:
    22
    Das mit der Reihenfolge der Java Versionen hatte ich auch schon ausprobiert. Ich habe das Problem jetzt in den Griff bekommen. Es lag wohl an der Datei JavaPluginCocoa.bundle in den Internet Plug-Ins. Die habe ich entfernt und danach noch einmal das neueste Java Update installiert. Jetzt scheint alles wieder korrekt zu funktionieren.
     

Diese Seite empfehlen