1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Java-Anwendung: Anmeldesteuer-Online

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von majobu, 07.11.05.

  1. majobu

    majobu Gast

    Hallo zusammen,
    ich habe auf einem frisch installierten Tiger 10.4.3 das Problem das ich die Anwendung anmeldesteuer.jar von http://www.anmeldesteuer-online.de/index_start.php nich starten kann. Kann mir jemand helfen das Programm zum Laufen zu bekommen?

    Der Fehler wenn ich die Anwendung aus einem Terminal heraus starte:
    Code:
    java -jar anmeldesteuer.jar 
    Exception in thread "main" java.lang.UnsupportedClassVersionError: de/hdsoftware/anmeldesteuer/Anmeldesteuer (Unsupported major.minor version 49.0)
    		at java.lang.ClassLoader.defineClass0(Native Method)
    		at java.lang.ClassLoader.defineClass(ClassLoader.java:539)
    		at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:123)
    		at java.net.URLClassLoader.defineClass(URLClassLoader.java:251)
    		at java.net.URLClassLoader.access$100(URLClassLoader.java:55)
    		at java.net.URLClassLoader$1.run(URLClassLoader.java:194)
    		at java.security.AccessController.doPrivileged(Native Method)
    		at java.net.URLClassLoader.findClass(URLClassLoader.java:187)
    		at java.lang.ClassLoader.loadClass(ClassLoader.java:289)
    		at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:274)
    		at java.lang.ClassLoader.loadClass(ClassLoader.java:235)
    		at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:302)
    
    Java-Version:
    Code:
    java version "1.4.2_09"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_09-232)
    Java HotSpot(TM) Client VM (build 1.4.2-54, mixed mode)
    
    Viele Grüße
    Marcus
     
  2. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    In dem Schreiben steht es benötigt Java 1.5 . Ich denke darin liegt das Problem.
    http://developer.apple.com/java/download/
    Hier kannst du die J2SE 5.0 herunterladen, erfordert aber eine Anmeldung (gratis).
    Solltest du es installieren, denke daran das nicht automatisch aktiviert wird, steht aber in einer Read me .
     
  3. majobu

    majobu Gast

    Vielen Dank für den Hinweis. Jedoch habe ich bisher den ausdrücklichen Hinweis auf Java 1.5 noch nicht gefunden. Auf der Webseite steht das Java 1.4.2 ODER 1.5 benötigt wird.

    http://www.anmeldesteuer-online.de/a/download/linuxmac.htm

    Ist aber egal, ich werde es einfach heute am Abend mal ausprobieren :)

    Vielen Dank auch... manchmal sieht man den Wald vor lauter Bäume nicht :innocent:

    Gruss
    Marcus
     
  4. majobu

    majobu Gast

    Supi... vielen Dank für den Tip mit dem Java 1.5.... hat funktioniert ;)
     

Diese Seite empfehlen