1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Java 1.5 für Macbook Leopard

Dieses Thema im Forum "OS X-Developer" wurde erstellt von Martin Evers, 28.02.08.

  1. Hallo,

    ich habe in Macbook mit Leopard (Verison 10.5.2).
    Mein Problem ist, dass ich gern Jabref und Freemind laufen lassen würde. Diese benötigen aber Java 1.5 oder höher.
    Ich bin bisher ständig auf die Information gestoßen, dass Leopard Java 1.5 bereits mitbringt. Bei mir ist aber trotzdem nur Java 1.4.2_16 drauf (siehe Abbildungen). Und leider kann ich auf der Apple-Homepage kein passendes Update finden.

    Kann mir jemand helfen?
    Danke schon mal!

    Martin
     

    Anhänge:

Diese Seite empfehlen