1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

!Jailbroken 1.1.4 auf 2.0/1 upgraden!

Dieses Thema im Forum "iPhone" wurde erstellt von r0flix, 24.08.08.

  1. r0flix

    r0flix Erdapfel

    Dabei seit:
    24.08.08
    Beiträge:
    2
    Hi,
    ich habe einen 8GB ipod touch mit Firmware 1.1.4 ich habe ihn vor einiger Zeit mit Ziphone gejailbreaked bis vor kurzem war dass auch schön und gut :-D doch jetzt will ich eigentlich viel lieber auch mal vom appstore und den 2.0 spielen (z.B. Quake..) gebrauch machen. Also muss 2.0 her doch wie??????????????????????????

    PS: 2.0 will ich auch jailbreaken kann dass ziphone schon ...ich hab windows xp media center ed.


    Danke schonmal im voraus! :)
     
  2. r0flix

    r0flix Erdapfel

    Dabei seit:
    24.08.08
    Beiträge:
    2
    Wenn sich noch jemand erbarmt bitte möglichs ausführlich:) ich hab nich so viel ahnung
     

Diese Seite empfehlen