1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iWeb-Seiten auf dem IE von MS

Dieses Thema im Forum "Browser" wurde erstellt von iltis, 09.04.06.

  1. iltis

    iltis Cox Orange

    Dabei seit:
    01.02.06
    Beiträge:
    99
    Hallo zusammen

    Hier noch ein Problem....
    Ich habe eine Web-Seite mit iWeb erstellt (www.ebene13.de).
    Die Wilkommen-Seite wird aber auf dem Internet Explorer von Microsoft nicht richtig dargestellt.
    Folgendes Problem tritt auf:
    Die Seite wird vollständig geladen. Aber dann, wenn alles da ist, wird das Bild aufeinmal nicht mehr angezeigt. Die anderen Seiten laufen. Alle anderen Web-Browser haben kein Problem mit meiner Seite.
    Wer kann mir helfen?
    Woran kann das liegen, außer das der MS IE schrott ist?

    Vielen Dank

    Michael
     
  2. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    in deinem link hat sich ne klammer eingeschlichen;). hast du ie für Windows benutzt? der ie für mac liegt nur inner version 5 vor, die ist völlig veraltet. für win gibs "schon" die 6er. außerdem ist ie für mac bei weitem nicht das selbe wie ie win, das ist was völlig unterschiedliches. ich probiers mal grad unter vpc aus...
     
  3. Timotheus

    Timotheus Gast

    Hallo,

    ich würde mal sagen, dass es an der definierten Höhe des Bildes liegt. der Wert "height" ist auf 1 Pixel gestellt. Alle anderen Browser machen wahrscheinlich die Box für das Bild passend in der Höhe und beachten die 1px nicht. Nur der IE zeigt es so an. Probier es mal aus und setze den Wert hinter "height:" auf die Höhe des Bildes oder einen von dir bevorzugten Wert. Probiers es vielleicht erstmal mit 300 Pixeln, -> 300px.

    Tim.
     
  4. iltis

    iltis Cox Orange

    Dabei seit:
    01.02.06
    Beiträge:
    99
    Ne, ich selber habe kein Windows mehr und ich habe auch keinen IE für MAC. Ich weiß das nur von Freunden, die haben den IE unter Windows laufen.

    Hier nochmal der richtige Link:
    www.ebene13.de

    PS: Gibt es wirklich einen Markt für den IE unter MAC OS?

    Danke, für die Mühe.
    Was meinst du (oder die Anderen im Forum), ist das ein Fehler von mir, von iWeb oder dem IE?
    Gibt es eine Lösung?

    Danke
     
  5. Herr Sin

    Herr Sin Millets Schlotterapfel

    Dabei seit:
    05.01.04
    Beiträge:
    4.752
    Schon versucht:
     
  6. iltis

    iltis Cox Orange

    Dabei seit:
    01.02.06
    Beiträge:
    99
    Hallo Tim-e

    Vielen Dank für den Tip.
    Kann ich den Wert über iWeb ändern oder muß ich dazu in die Tiefen von HTML (oder so) einsteigen?
    {Ich benutze iWeb, weil ich mich mit HTML nicht auskenne}

    Gruß und Dank
     
  7. Herr Sin

    Herr Sin Millets Schlotterapfel

    Dabei seit:
    05.01.04
    Beiträge:
    4.752
    Hm? Keine Ahnung. Ich nutze iWeb nicht. Kannst du die Eigenschaften eines Bilder oder so verändern?
     
  8. iltis

    iltis Cox Orange

    Dabei seit:
    01.02.06
    Beiträge:
    99
    PS: Ich nochmal

    Bei iWeb im Infofenster unter Maße steht eine Bildgröße von 399x299px
     
  9. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    oh, da hast recht, sieht nit gut aus...
    [​IMG]
     
  10. Timotheus

    Timotheus Gast

    Dann öffne doch einfach die html Datei in einem beliebigen Texteditor und suche folgende Zeichenfolge:

    <img src="Willkommen_files/shapeimage_1.jpg" alt="" style="height: 1px;

    und eben den letzten Wert (1px) musst Du auf den Wert deines Bildes setzen, eben 420px. Wenn ich im Firefox die Eigenschaften des Bildes ansehe, gibt er mir aus, dass das Bild eine Höhe von 420px hat und nicht 299, wie von Dir angegeben.

    Probier es mal.

    Gruß, Tim.
     

Diese Seite empfehlen