iTunes synchronisiert nicht alle Fotos auf mein iPhone

sebastian-me

Erdapfel
Mitglied seit
05.03.19
Beiträge
3
Hallo, ich nutze seit Jahren die Apple Produkte und es gab nicht wirklich ein Problem, deshalb mag ich die Produkte ja.



Bisher nutzte ich einen iMac , der Umstieg von iPhoto auf Fotos war auch reibungslos.



Nun habe ich mich für ein MacBook entschieden. Die Systemwiederherstellung vom iMac via Time Maschine funktionierte einwandfrei.



Im gleichen Zug habe ich die Gelegenheit genutzt und meine Mediathek etwas aufgeräumt und sortiert.



Beim ersten synchronisieren mit dem iPhone kam die Frage ob ich nun die Mediathek von diesem MacBook übernehmen will. Logisch , der iMac existiert ja nicht mehr und die Mediathek ist ja die gleiche.



Nach dem synchronisieren fiel mir auf, dass in jedem meiner 25 Alben Fotos fehlen.



z.B. zeigt das Album Hunde zeigt bei Fotos 1188 Bilder an, synchronisiert wurden nur 388.



und so zieht sich das wie ein roter Faden durch alle Alben.



Dieses Problem habe ich noch nie gehabt und verzweifle daran.



Ich versuche schon ohne Erfolg die Mediathek zu reparieren bzw. einmal alle Fotos vom iPhone zu löschen und neu zu synchronisieren, Ergebnis waren noch weniger Fotos.



Woran kann das liegen? Gibt es vielleicht irgendeine Look Datei für das iPhone die man löschen kann? Selbst wenn ich die Alben manuell auswähle bei iTunes, zeigt er mir nicht die korrekte Anzahl der Bilder, als würde er sie nicht erkennen.

Album Sommer hat zb. 65 Bilder, manuell angeklickt zeigt mir iTunes 17 Bilder.



Wie gesagt in Fotos auf dem MacBook wird alles korrekt angezeigt, ich verstehe das nicht.



Eines ist mir noch aufgefallen. Wenn ich mir den Schreibtischhintergrund ändern will, und klicke auf das Album Sommer, werden dort auch nur die 17 Bilder angezeigt wie bei iTunes, bei Fotos aber 65 so wie es sein soll.



Bin für jeden Tipp dankbar, bekomme schon langsam graue Haare…..



Beste Grüsse

Sebastian
 

Macbeatnik

Golden Noble
Mitglied seit
05.01.04
Beiträge
32.823
Wie hast du denn aufgeräumt, aus dem Programm Fotos.app heraus oder aus dem Finder heraus

Willkommen im Forum
 

sebastian-me

Erdapfel
Mitglied seit
05.03.19
Beiträge
3
hi, nein nicht im Finder, ich weiss ja das dann die Verknüpfung weg wäre, immer nur in der FOTOS App, und bisher lief ja alles. räume ja nicht das erste mal auf. seit der ersten Synchro mit dem macbook ....
 

LuPo

Wohlschmecker aus Vierlanden
Mitglied seit
14.08.07
Beiträge
236
Habe auch das gleiche Problem aber anscheinend gibt es keine Lösung. Weiß nicht wie es euch geht aber das enttäuscht mich ein wenig. Eigentlich habe ich immer darauf vertraut, dass Apple das besser als andere hinbekommt. Zumal das meiner Meinung nach eine essentielle Funktion ist.
 

Gwadro

Roter Seeapfel
Mitglied seit
20.10.12
Beiträge
2.132
Hallo Sebastian,

Mit Fotos kann man ja mehrere Mediatheken verwenden, alles in allem klingt mir das ein bisschen so, als wenn die von Fotos verwendete Bibliothek nicht als Systemfotomediathek markiert ist. Auf diese Mediathek beruft sich aber zum Beispiel iTunes, Safari beim Bilder-Upload (Fotos in der Finderseitenleiste) und andere Anwendungen.

Zum Überprüfen:

Überprüfe die Einstellungen in der Fotos-App mit cmd + i:
Bildschirmfoto 2019-07-22 um 12.23.38.png
Siehe Screenshot, wenn es so grau dargestellt ist, dann ist die derzeit geöffnete Mediathek auch die Systemfotomediathek. Ist die Schaltfläche hingegen anklickbar, liegt darin vermutlich die Ursache deiner Probleme.

Ändern der aktuell verwendeten Mediathek:

schließe Fotos mit cmd + Q und starte es dann mit gedrückter alt-Taste. Die Taste festhalten, bis du folgendes Fenster siehst:
Bildschirmfoto 2019-07-22 um 12.17.52.png
Falls du hier zwei, oder mehr, Mediatheken siehst, ist die zuletzt verwendete Mediathek markiert.

Nachdem du die gewünschte Mediathek ausgewählt hast, diese mit der grauen Schaltfläche öffnen.
 

LuPo

Wohlschmecker aus Vierlanden
Mitglied seit
14.08.07
Beiträge
236
Habe auch das gleiche Problem aber anscheinend gibt es keine Lösung. Weiß nicht wie es euch geht aber das enttäuscht mich ein wenig. Eigentlich habe ich immer darauf vertraut, dass Apple das besser als andere hinbekommt. Zumal das meiner Meinung nach eine essentielle Funktion ist.
OK war bei mir wohl mein Fehler. Habe gerade dem Mac ein Upgrade gegönnt und nun geht alles wieder reibungslos...
 

sebastian-me

Erdapfel
Mitglied seit
05.03.19
Beiträge
3
Hallo, also mir hat letztendlich die Hotline geholfen , das Problem ist bekannt aber die Ursache nicht wirklich. Nach meinem Systemwechsel war tatsächlich meine Mediathek beschädigt worden , warum auch immer. Ich musste aus der Time Maschine die Mediathek vor Systemwechsel nehmen und als neue auf meinem mac hinterlegen, die kaputte dann löschen. Hat alles im großen und ganzen auch geklappt jedoch fehlen mir Bilder aus der Zeit zwischen dem Backup und des Systemwechsel, naja muss ich mit leben aber jetzt funktioniert wieder alles , Grüße
 
  • Like
Wertungen: Gwadro