1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iTunes stüzt ab

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von donadm, 08.11.06.

  1. donadm

    donadm Jamba

    Dabei seit:
    08.11.06
    Beiträge:
    55
    ..grade hab ich eine neue Version von iTunes per Software aktu. gemacht. Auf 7.0.2.
    Als ich starten wollte, blieb es auf 1/3 der der Bibliotheks aktualisierung hängen.
    Und liess sich nicht mehr aktivieren, weder liess sich das Fenster bewegen, noch ins Menü gehen....einfach immer Ball!
    Was ich dann tat:
    erstmal abgeschossen...Apfel/alt/esc
    dann iTunes.plist weggeschmissen
    dann NEU RUNTERGELADEN installiert
    iTunesHelper beendet
    dann in Consle geschaut(kenn mich nicht aus?)
    Netzwereinstellung umgeänder (hatte ich in forum gelesen)
    meine ogg Datein weggeschmissen (hatte vorher Probleme sie abzuspielen)
    ...bei all diesen Sachen die ich tat, änderte sich nichts, achja befor ich's vergessse, Rechte reparieren hab ich auch gemacht, alle mögliche Programme beendet auch und
    Safarie Cach geleert /Netzwerk getrennt ect...
    ...immer blieb es beim Gleichen Phanomän, es Startet und sobald ich mit der Maus anklicke....Ball. Runder schöner farbiger Ball. Ball!
    Das faszinierende ist, ich hab den Benutzer gewechselt und siehe da, es funktionierte.

    Vom Gefühl würd ich jetzt vermuten es hat was mit meinen Benutzerzeugsdingsbums zu tun, keine Ahnung? Frage ist jetzt? Was kann man noch gravierendes einstellen, das eine Anwendung wieder läuft ?
     
  2. donadm

    donadm Jamba

    Dabei seit:
    08.11.06
    Beiträge:
    55
    ******** Lösung ********
    Ich hab das Problem gelöst, es lag an der Biblothek, die beschädigt war. Undzwar nicht die .xml Datei sondern die Datei "iTunes Library" ansich.
    Ich hab die Datei aus meinen Ordner rausgenommen und versucht, Probeweise iTunes zu starten. Das ging, doch eben ohne Inhalt.
    Dann hab ich versucht eine Bibliothek aus dem Ordner "previous iTunes Libraries" zu nehmen, doch da stoppte iTunes wieder beim Import meiner Songs.

    Ich hatte eine Ahnung, das mein iTunes immer schon Probleme mit .ogg Dateinen hatte und so nahm ich den Order mit den .ogg Dateien kurz aus meinem Musik-Ordner. Und siehe da, iTunes importierte jetzt alle Dateien.

    Kurzschluss: Im Grunde egal, welche Version ich installiere, es lag an der kaputten Library bzw. respektive an einem kaputten .ogg Plug-In. Wobei in dem Sinne die Library garnischt kaputt sein muss...??
    Also falls jemand das gleiche Problem hat, hier ist die Lösung :).
     

Diese Seite empfehlen