1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iTunes Store am Mac extrem langsam

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von TeeGee, 30.12.08.

  1. TeeGee

    TeeGee Jonagold

    Dabei seit:
    14.12.08
    Beiträge:
    20
    Hallo,

    seit einigen Tagen stört mich bei iTunes das langsame Laden von Seiten extrem.
    Der Ladebalken im oberen Bereich des iTunes-Fensters läuft ganz flott bis auf wenige Millimeter an den rechten Rand heran, dann bleibt er rund 30 Sekunden lang stehen und es passiert gar nichts, dann rutscht er schnell ans Ende und die Seite wird endlich aufgebaut.
    Das passiert bei fast jedem Seitenaufruf so, nicht nur sporadisch.
    Bei meinem Windows-PC, der am selben Netz hängt wie mein MacBook (10.5.6), läuft das Laden ganz flüssig.
    Hat jemand hierfür eine Erklärung / Lösung?

    Gruß
    Thomas
     
  2. 123Hegers

    123Hegers Doppelter Prinzenapfel

    Dabei seit:
    08.12.07
    Beiträge:
    439
    Bei mir läuft es ganz Flüssig mit den gleichen Vorraussetzungen.
    Läuft das normale Internet in Safari oder Firefox auf dem MacBook gleich schnell wie beim Windows Rechner?
     
  3. pietpiet

    pietpiet Golden Delicious

    Dabei seit:
    28.12.08
    Beiträge:
    11
    Das Problem habe ich auch. Würde mich auch interessieren woran das liegt.
     
  4. TeeGee

    TeeGee Jonagold

    Dabei seit:
    14.12.08
    Beiträge:
    20
    Ja, Internet ist kein Problem und auch sonst läuft iTunes normal.
    Nur bei der Benutzung des Stores gibt es diese nervigen Verzögerungen beim Laden einer Seite.
    Beim Kauf von Alben im Store habe ich dagegen nicht den Eindruck, dass es besonders langsam geht, zumindest wenn er mit dem Download begonnen hat.

    Gruß
    Thomas
     
  5. yoshi007

    yoshi007 Manks Küchenapfel

    Dabei seit:
    02.12.06
    Beiträge:
    11.291
    Genau das selbe habe ich auch...o_O
    Erst läuft der Balken sehr schnell und am Ende dauerts immer lange...ich klicke dann meistens nochmal auf den jeweiligen Link und dann gehts sofort.
    würde mich auch interessieren...nervt nämlich!
     
  6. tobi2k

    tobi2k Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    26.09.08
    Beiträge:
    410
    Bei mir ist das gleich wie bei yoshi.
    erst bewegt sich der Balken schnell und dann sehr langsam, deswegen klick ich immer 2 mal auf den itunes store button
     
  7. olihaeg

    olihaeg Pferdeapfel

    Dabei seit:
    20.08.08
    Beiträge:
    78
    Hallo,

    bei mir auch das selbe - seit dem Update auf 10.5.6. Sowohl in Safari als auch im iTunes Store.
    Da hilft nur Warten auf das nächste Update.

    Grüße

    Oli
     
  8. Smooky

    Smooky Pommerscher Krummstiel

    Dabei seit:
    14.06.06
    Beiträge:
    3.049
    Also bei mir läufts einwandfrei, innerhalb von 5 sec. bin ich im iTs
     
  9. TeeGee

    TeeGee Jonagold

    Dabei seit:
    14.12.08
    Beiträge:
    20
    Danke für den Tipp, trivial aber wirksam :)
    Es beruhigt mich auch, dass der Fehler nicht nur bei mir auftritt.
    So kann man auf Abhilfe in einem der nächsten Updates hoffen.
     
  10. Mr. Delicious

    Mr. Delicious Morgenduft

    Dabei seit:
    14.12.07
    Beiträge:
    169
    Hi!

    Ich habe das gleiche Problem wie ihr. Teilweise kommt mir Sarafi langsamer vor bzw. manche Bilder werden nicht geladen. Hoffe auch, dass die Probleme mit dem nächsten Update behoben werden.
     
  11. yoshi007

    yoshi007 Manks Küchenapfel

    Dabei seit:
    02.12.06
    Beiträge:
    11.291
    Seid ihr denn sicher, dass dieses komische Ladeverhalten mit der iTunes-Version zu tun hat und nicht mit dem iTunes Store direkt?
     
  12. CARN

    CARN Welscher Taubenapfel

    Dabei seit:
    29.12.07
    Beiträge:
    765
    Hier das gleiche Phänomen - sowohl iTunes Store als auch Safari sind extrem langsam. Mit Firefox werden zumindest die Webseiten schneller aufgebaut. Der iTunes Store muckt zudem bei manchen Updates für iPhone Programme rum - die Updates werden zwar angezeigt, wenn ich auf "Alle Updates laden" klicke kommt aber die Meldung, die Programme seien bereits "gekauft" und ich solle nach "gekauften Artikeln" suchen. Die Updates werden nur dann geladen, wenn ich sie einzeln anklicke...
     
  13. prolinesurfer

    Dabei seit:
    01.02.07
    Beiträge:
    2.092
    Heise hat nun die Ursache gefunden. Anscheinend liegt in Mac OS X 10.5.6 ein Fehler in der DNS-Auflösung vor, der sich jedoch nur in Verbindung mit FritzBox!-Routern von AVM äußert. AVM arbeitet bereits an einer Lösung. Als Workaround kann man in den Netzwerkeinstellungen einfach einen anderen DNS-Server einstellen, z.B. die von OpenDNS.
     

Diese Seite empfehlen