1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iTunes speichert Mediathek nicht

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von v-wort, 25.05.09.

  1. v-wort

    v-wort Zuccalmaglios Renette

    Dabei seit:
    16.05.07
    Beiträge:
    263
    Hallo zusammen,

    meine Freundin hat das Problem, dass ihre iTunes Mediathek nicht gespeichert wird.
    iTunes spielt alles normal ab und erstellt die Mediathek, wenn man iTunes allerdings schließt und neu startet ist die Mediathek komplett leer. Eine Neuinstallation hat nichts gebracht.
    Habt ihr vielleicht eine Idee, woran das liegen kann?

    Vielen Dank schon mal für eure Hilfe!
     
  2. Equilibrium

    Equilibrium Roter Delicious

    Dabei seit:
    14.06.05
    Beiträge:
    95
    Hört sich eher nach einem Windows-Problem in Verbindung mit einem Sony Vaio an. ;)
     
    v-wort gefällt das.
  3. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.400
    Sind die Musikdateien denn weiterhin im iTunes-Ordner und iTunes liest nur die Library-Dateien nicht? Oder wird die Musik gar nicht kopiert?
     
  4. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Haben die Library-Dateien anschliessend eine Grösse? Oder bleiben sie bei 0 Bytes?
     
  5. v-wort

    v-wort Zuccalmaglios Renette

    Dabei seit:
    16.05.07
    Beiträge:
    263
    Die Musikdateien sind auch weiterhin im iTunes-Ordner.
     
  6. v-wort

    v-wort Zuccalmaglios Renette

    Dabei seit:
    16.05.07
    Beiträge:
    263
    Da müsste ich noch mal nachschauen, das kann ich leider erst heute Abend überprüfen.
     
  7. Ina89

    Ina89 Golden Delicious

    Dabei seit:
    23.06.09
    Beiträge:
    8
    genau das gleiche Problem habe ich auch, die Lieder sind zwar im iTunes Music Ordner, aber die Mediathek ist nach jedem Neustart leer.

    Hab auch einen Sony Vaio..davor auch, aber davor ging alles perfekt?! nur irgendwie jetzt nicht mehr :((

    Wäre super, wenn einer eine Lösung wüsste.
    Der Kundenservice konnte mir allerdings bei Apple auch nicht weiter helfen, wurde an den Technik Support überwiesen, bevor ich da jedoch anrufe, wollte ich mal gucken, ob hier jemand eine Lösung hat.

    Die iTunes Liberty bleibt bei mir jedoch nicht leer, also wenn ich da auf die Datei geh, dann steht da: 2,53 KB ;)

    Liebe Grüße
    //edit hab gerade gemerkt, dass der Thread nur fürn MAC ist ^^ aber hat hier vllt. doch jemand eine Idee =//?!
     
  8. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Was ja nicht gerade viel ist.
    Direkt daneben sollte eine zweite Datei mit xml-Suffix liegen. Öffne mal die mit Notepad. Steht da was intelligentes drin oder nur Garbage?
     
  9. Ina89

    Ina89 Golden Delicious

    Dabei seit:
    23.06.09
    Beiträge:
    8
    ich hatte auch nur kurz paar lieder rein gemacht um zu testen, ob sich bei mir die KB zahl ändert.
    Waren nur 3 lieder oder so

    iTunes Music Library.xml <--das einzige im iTunes ordner mit .xml

    und da steht ne menge drinne ^^ was mit suffix hab ich garnicht =/

    Hilft dir ein Screenshot vielleicht weiter? vom iTunes Ordner oder dieser geöffneten: iTunes Music Library.xml?

    Ich dreh echt langsam durch =/
     
  10. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Präfix???????????????????
    ???????????????????Suffix
    ??????????Infix????????
    Zirkum??????????fix

    Irgendwas.xml

    Römpömpöm, römpömpöm..... :)

    Nein. Dass die Datei existiert sagt mir schon mal dass iTunes regulär beendet werden und seine Dateien scheinbar auch zu Ende schreiben kann. (die .xml ist die letzte)
    Nächster Versuch:
    Starte iTunes mal mit gedrückter Alt-Taste.
    Da kannst du manuell eine vorhandene Library anwählen.
    Mach das mal und versuche, die vorhandene zu laden. Geht das, oder was passiert sonst?
     
  11. Ina89

    Ina89 Golden Delicious

    Dabei seit:
    23.06.09
    Beiträge:
    8
    wenn ich iTunes mit gedrückter ALT Taste starte, öffnet sich bei mir: Eigenschaften von iTunes und der Tab: Verknüpfung

    Allerdings wenn ich iTunes mit der Umstelltaste öffne, kann ich das mit der Mediathek öffnen usw. auswählen, jedoch zeigt der mir keine Vorhandene Mediathek an :(
     
  12. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.400
    Auf dem Mac kann man iTunes auch durch Doppelklick auf diese Datei mit dem xml-Suffix starten, vielleicht geht das auch mit Windows.
     
  13. Ina89

    Ina89 Golden Delicious

    Dabei seit:
    23.06.09
    Beiträge:
    8
    ich hab ja nichtmal suffix.. und wenn ich auf die xml datei klicke, öffnet sich zwar iTunes aber keine Mediathek bzw. die ist leer....

    Oh man.. ich schmeiß das Ding irgendwann nochmal in den Müll...
     
  14. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.400
    xml ist das Suffix dieser Datei.
     
  15. Ina89

    Ina89 Golden Delicious

    Dabei seit:
    23.06.09
    Beiträge:
    8
    achsooo ja aber wie gesagt, wenn ich da doppelklick drauf mach, dann öffnet sich zwar iTunes aber die Mediathek ist trotzdem leer
     
  16. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Und die Library Datei (ist unter Windows *.itl oder so ähnlich) lässt sich gar nicht erst zum öffnen auswählen, wenn du über diesen Auswahlmodus gehst?
    Oder passiert da einfach nichts anderes als sonst auch?

    (Beim Mac geht das jedenfalls mit der Alt-Taste, könnte schon sein dass das unter Windows mit Shift geht, weiss ich nicht so sicher. Auf jeden Fall musst du: Erst das Programm starten... und dann rechtzeitig drücken, bevor es aufgeht. Nicht andersrum. Sonst frisst dir der Explorer evtl den Tastendruck weg und iTunes kriegt ihn gar nicht mit. Wenn du diesen Auswahldialog bekommst, wo du eine Mediathek/Library wählen oder eine neue anlegen sollst, bist du schon richtig.)
     
  17. Ina89

    Ina89 Golden Delicious

    Dabei seit:
    23.06.09
    Beiträge:
    8
    okay hab das mal mit der iTunes Libary.til ausprobiert.
    Also wenn ich in iTunes Lieder hinzufüg, iTunes schließe und dann die .til per Doppelklick aufmache, kommen die ganzen Lieder auch in der Mediathek.
    Schließe ich iTunes jedoch wieder, und öffne wieder die gleiche Datei, sprich .til öffnet sich iTunes aber die Mediathek ist wieder leer.

    Oh man, da versteh einer mal iTunes :eek:
     
  18. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.400
    Wie? Nach einem ersten Beenden von iTunes sind die Lieder beim nächsten Starten vorhanden, bei einem erneuten Beenden dann aber nicht mehr?
    Für mich klingt das irgendwie, als ob da was in der Pfadzuordnung zerschossen wurde und iTunes beim Start keine Mediathek findet und deshalb eine neue anlegt. Allerdings kann das kaum sein, wenn es beim ersten Neustart was findet, bei einem späteren aber nicht.
     
  19. Ina89

    Ina89 Golden Delicious

    Dabei seit:
    23.06.09
    Beiträge:
    8
    ya genauso sieht das aus.. ach mann.....ich kann ja nochmal einen versuch starten.

    moment...
    okay also jetzt funktioniert das auch nicht mehr.
    Habe wieder Lieder in die Mediathek hinzugefügt ->iTunes geschlossen -> iTunes Libary.til per doppelklick geöffnet-> Mediathek leer

    War vorhin wohl nur Zufall das alles da war...
     
  20. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Wohl nicht. Ich hab da so einen Verdacht...
    Lege mal mit obiger Methode eine neue, leere Mediathek an. Aber diesmal nicht innerhalb des Ordners wo sich die jetzige befindet, sondern direkt auf dem Desktop (probehalber).
     

Diese Seite empfehlen