1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iTunes Probleme bei Titeln auf NAD

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von Hoschijan, 16.11.06.

  1. Hoschijan

    Hoschijan Gloster

    Dabei seit:
    12.08.06
    Beiträge:
    60
    Hallo allerseits,

    Mich nervt seit längerem ein Problem das ich mit meinem iTunes auf dem Macbook habe, wenn ich den iPod mit Musik befüllen will. Meine Musiksammlung liegt auf einer NAD (Network Attached Device), einer "Netzwerkfestplatte" Buffalo Linkstation. In der Musikbibliothek versieht iTunes die Titel immer wieder mit diesem Ausrufezeichen vor dem Titel. Wenn ich dann den Titel aber abspielen will in iTunes habe ich keine Probleme, das Ausrufezeichen (was eigentlich heisst Original nicht gefunden) verschwindet und iTunes fängt sich irgendwie und findet den Titel wieder.

    Das Problem besteht nun hauptsächlich wenn ich Titel in meine Playlists die ich mit dem iPod synchronisiere verschieben will. Da weigert sich iTunes dann nämlich die mit Ausrufezeichen bezeichneten Titel zu übernehmen. Also muss ich kurz jeden Titel anspielen (durch doppelklicken) und die Ausrufezeichen verschwinden und die Welt ist wieder in Ordnung.

    Wie kann ich dieses lästige Problem umgehen, welches übrigens bei iTunes auf Windows nicht auftritt?

    Besten Dank für Eure Vorschläge.

    Gruss
    Oli
     
  2. skywalker

    skywalker Rheinischer Winterrambour

    Dabei seit:
    06.06.05
    Beiträge:
    917
    ganz einfach, was er nicht findet synct er nicht. vermutlich hat deine nas anbindung ein problem. sobald ein ausrufezeichen im song steht, ist die source für itunes nicht definitv greifbar.
    wenn du dieses problem gefixt hast klappt auch der sync.
    nutzt du appletalk oder smb als protokoll mit der linkstation ?
    wenn nur smb, dann schalte mal, wenns geht appletalk parallel frei.
    habe bei mir festgestellt, das die appletalk connect schneller und sicherer auf meine netzwerkfreigaben zugreifen.
     
  3. Hoschijan

    Hoschijan Gloster

    Dabei seit:
    12.08.06
    Beiträge:
    60
    Irgendwie stimmt aber das mit dem Ausrufezeichen in diesem Fall eben nicht. Wenn effektiv keine Verbindung zu der Netzwerk-Platte besteht, ok, dann kann ich den Titel auch nicht abspielen. Aber in dem Fall steht da ein Ausrufezeichen, wenn ich aber den Song abspiele, ist es wiederum kein Problem, und das Ausrufezeichen verschwindet.

    Ich bin jetzt noch nicht so der Mac-Geek, (ist ja irgendwie auch nicht nötig, da seit ich mein Macbook aus der Schachtel genommen hab, immer irgendwie alles gelaufen ist wie es sollte ;) ) ich werd heut Abend mal schauen, ob ich das mit Appletalk auf die Reihe bekomm.
     
  4. Hoschijan

    Hoschijan Gloster

    Dabei seit:
    12.08.06
    Beiträge:
    60
    Gibt es keine weiteren Tipps in dieser Sache? Ich konnte noch keine Lösung finden. Appletalk ist nicht aktiviert, nur SMB, wie soll ich das anstellen?

    Achja, beim Zugriff vom Windowsrechner mit iTunes unter Windows auf die gleiche Quelle tritt das Problem nicht auf.

    Gruss und danke für etwaige Vorschläge
    Oli
     
  5. spittix

    spittix Boskoop

    Dabei seit:
    09.08.06
    Beiträge:
    39
    Ich hab das gleiche Problem, immer wenn ich längere Playlists abspiele geht zwischendurch kurz das WLAN weg und der entsprechende Titel kriegt dann das Ausrufezeichen. Das passiert übrigens sowohl auf meinem Windows Notebook, als auch meinem iMac und MacBook. Meine Terastation hat sowohl smb, als auch Appletalk aktiviert.
    Es ist echt mühsam das ganze Archiv immer wieder neu zu importieren, nur um auf alle Titel Zugriff zu haben...
     
  6. Hoschijan

    Hoschijan Gloster

    Dabei seit:
    12.08.06
    Beiträge:
    60
    Leider habe auch ich noch keine Lösung für diese Problematik gefunden. Bin aber weiterhin an Vorschlägen interessiert.
     

Diese Seite empfehlen