1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

itunes, NAS und iPod Sync-Probleme

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von NeuerApfel, 15.12.09.

  1. NeuerApfel

    NeuerApfel Golden Delicious

    Dabei seit:
    08.10.08
    Beiträge:
    8
    Hallo,

    im Forum gibt es ja schon einige Beiträge, die das Thema itunes und NAS diskutieren. Mein konkretes Problem habe ich bisher aber noch nicht gelöst bekommen. :(

    Kürzlich habe ich meine Mediathek auf ein NAS ausgelagert (Buffalo Linkstation mini), die Mediendatenbank in ein Share /itunes und die MP3 in ein Share /mp3 kopiert. Das Share /itunes mounte ich beim Login mit einem Shellscript automatisch, so dass itunes beim Starten meine Mediathek auf dem NAS automatisch findet. Die Mediathek auf dem NAS verhält sich dann wie eine lokale auf dem iMac. Ich kann also Titel hinzufügen, editieren usw. Ausserdem kann ich die Titel und meine itunes-Playlisten perfekt über mein Sonos-System wiedergeben. Soweit, so gut. Jetzt zum Problem:

    Beim Synchronisieren meines iPod am iMac taucht seitdem regelmässig folgende Fehlermeldung auf: "Einige der Objekte Ihrer itunes-Mediathek wurden nicht auf den iPod kopiert, da sie nicht gefunden wurden". Dieses Problem gab es bei der lokal auf dem iMac abgelegten Mediathek vorher nicht.:oops:
    Bei einem Blick in itunes stelle ich dann fest, dass alle Titel mit einem Ausrufezeichen versehen sind, d.h. von itunes angeblich nicht gefunden werden können.
    Klicke ich einen Titel an, wird er jedoch anstandlos abgespielt.
    Einmal bin ich deshalb alle Titel durchgegangen und habe sie "angespielt". Das Ausrufezeichen ist jeweils verschwunden und der iPod hat sich anschließend klaglos synchronisiert.
    Bei mittlerweile mehr als 2000 Titel möchte ich das allerding nicht bei jeder Synchronisation wiederholen... :mad:

    Kennt hier jemand eine Lösung. Wäre echt dankbar! :)

    Eine Anmerkung noch: Im Forum lese ich immer wieder von der itunes Server Funktion mancher NAS (angeblich auch der Buffalo Linkstation mini). Auf meinem NAS habe ich bisher dazu nichts gefunden. Könnte das möglicherweise mein Problem lösen? Falls ja, wie?
     
  2. Apple_Freeek

    Apple_Freeek Golden Delicious

    Dabei seit:
    23.12.09
    Beiträge:
    10
    Das Problem mit den Ausrufezeichen hatte ich auch mal. Bei mir lag das damals daran das iTunes nicht geöffnet werden darf wenn das NAS auf dem die Mediathek liegt ausgeschaltet oder nicht verbunden ist.

    iTunes sucht nach der Mediathek und den Liedern und wenn die nicht Verbunden sind kann iTunes sie nicht finden und so entsteht das "!" Wenn man iTunes erst aufmacht wenn das Share Verbunden ist dann findet iTunes die Titel auf anhieb und es entstehen keine Ausrufezeichen.

    Die iTunes-Server lösung ist insofern praktisch das alle Musik die auf dem NAS in einem bestimmten Ordner liegt als "Freigegebene Mediathek" angezeigt wird man kann allerdings nichts daran ändern.
    Zumindest nicht in iTunes.
     

Diese Seite empfehlen