1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

itunes + airport express = fehler seit update...

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von reiseteil, 15.06.08.

  1. reiseteil

    reiseteil Grahams Jubiläumsapfel

    Dabei seit:
    18.01.07
    Beiträge:
    103
    hallo zusammen!

    ich habe meine anlage via airport express + airport extreme an mein itunes gekoppelt.
    vorgestern kam ein neues update vom airport-dienstprogramm.
    seit dem - vermute ich, da es die tage vorher noch geklappt hat - bekommt itunes keine verbindung mehr mit den entfernten lautsprechnern...
    die verbindung zur airport express station ist vorhanden. habe ich im dienstprogramm gecheckt. das lamperl leuchtet auch brav gruen...
    folgende versionen sind momentan installiert:

    itunes 7.6.2 (9)
    airport express 6.3
    airport extreme 7.3.1
    airport-dienstprogramm 5.3.2 (532.8)

    die fehermeldung die itunes ausspuckt ist wie immer aeusserst hilfreich - ein grosser dank hier an apple!: beim verbindungsaufbau ist ein unbekannter fehler aufgetreten (-3256)

    so, ich weiss nicht mehr weiter.
    ich vermute es liegt am update des neuen airport-dienstprogramm, kann es aber leider nicht beweisen.

    hat jemand aehnliche probleme, oder weiss wie es zu loesen ist???

    danke!

    schoenen sonntag.
     
  2. Michael F

    Michael F Roter Delicious

    Dabei seit:
    11.06.07
    Beiträge:
    91
    Ich bekomm die selbe Fehlermeldung seit gestern mit dem Update auf iTunes 8.

    Wenn jemand eine Lösung kennt bitte posten.

    Danke schon mal im Voraus.

    MFG Michael
     
  3. Frankman

    Frankman Reinette de Champagne

    Dabei seit:
    13.03.06
    Beiträge:
    418
  4. Michael F

    Michael F Roter Delicious

    Dabei seit:
    11.06.07
    Beiträge:
    91
    Also das mit der Firewall hilft leider auch nix. Weiß jetzt echt nicht mehr was ich machen soll. Find das echt komisch da es ja mit iTunes 7.7.1 funktioniert hat.
     

Diese Seite empfehlen