1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

itunes 9: Audio-CD wird erst erkannt, dann nicht mehr

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von Joehns, 15.11.09.

  1. Joehns

    Joehns Erdapfel

    Dabei seit:
    04.11.09
    Beiträge:
    3
    Hallo!

    Wenn ich eine Audio-CD ins LW schiebe (iMac 20", Mac OS X 10.6.2), wird sie zunächst erkannt und iTunes (9.0.2) fragt, ob er sie importieren soll. Manchmal (bis häufig) verschwindet sie dann - nach Klick auf "Ja" oder "Nein", das ist egal - sowohl in iTunes als auch im Finder. Dann hilft nur noch ein Neustart, dann wird die CD wieder angezeigt.
    Da ich z. Zt. meine CD-Sammlung komplett auf den iMac importiere, ist es nervig, wenn ich nach jeder dritten oder vierten CD den Rechner neu starten muss. Hat jemand eine Idee?

    Gruss,
    Joehns
     
  2. dummbatz

    dummbatz Gala

    Dabei seit:
    02.09.09
    Beiträge:
    52
    mir geht es genauso - kann wirklich keiner helfen?

    Hallo!

    Sollten Joehns (bzw. chrki http://www.apfeltalk.de/forum/musik-cds-mehr-t265141.html) und ich die einzigen armen Würstchen sein, die dieses Problem haben??

    Seit ich auf iTunes 9 umgestiegen bin verhält es sich bei mir auch so - sowohl wenn ich CDs in das Laufwerk des MacBook als auch in das über FireWire angeschlossene externe LaCie einschiebe. Erst wird die CD angezeigt und ich werde gefragt ob ich importieren will. Egal ob ich hier nein oder ja anklicke verschwindet die unter "Geräte" angezeigte CD in ca. 50 % der Fälle. Wenn die CD im internen Laufwerk liegt, reicht das Drücken der Auswurftaste. Liegt die CD im externen Laufwerk, muss ich entweder einen Neustart machen oder das Kabel vom Laufwerk ziehen und wieder stecken.

    Wir können doch unmöglich die Einzigen mit diesem Problem sein.... Hiiiilfe

    Der dummbatz
     
  3. lefpik

    lefpik Rheinischer Winterrambour

    Dabei seit:
    11.09.08
    Beiträge:
    934
    Ich kann nicht bei der Problemlösung helfen, solidarisiere mich aber mit Euch.

    Ist bei mir genauso.
     
  4. SquadMan

    SquadMan Grahams Jubiläumsapfel

    Dabei seit:
    17.12.08
    Beiträge:
    107
    bei mir auch ....

    Hi,

    gleiche Config - iTunes 9.0.2 auf SL 10.6.2.

    Das hier beschriebene geschieht bei mir auf sechs verschiedenen Maschinen, alle gleiche Config: iMac27, iMac24, MacMini, MBPro, MacPro, iMac24. Damit dürfte ein Hardwaredefekt auszuschließen sein :)

    US-Foren bei Apple geben nur her, dass es keine Lösung gibt, scheinbar jedoch eine Menge anderer Leute den gleichen Bug erleben. Hoffentlich kommen die Apfeljungs bald mit einem Fix - das nervt so sehr !!!
     
  5. AnGer

    AnGer Angelner Borsdorfer

    Dabei seit:
    19.06.09
    Beiträge:
    623
    Ich hatte mal ein ähnliches Problem, allerdings nicht unter Leo, sondern unter Tiger, und da betraf es nur bestimmte CDs. Vllt. gebt ihr mir mal an, bei welchen Scheiben am ehesten der Fehler auftritt, dann kann ich das mit meiner Liste abgleichen...
     
  6. nggalai

    nggalai Roter Stettiner

    Dabei seit:
    23.05.07
    Beiträge:
    957
    iTunes 9 „verliert“ manchmal Audio-CDs, egal wie sie beschaffen sind. iTunes unmounted sie zwar, wirft sie aber nicht aus. Das macht einen Workaround möglich:

    Mit dem Fesplattendienstprogramm die CD nochmals mounten. Sie erscheint zuerst ausgegraut in der Seitenleiste des Programms, nach dem Mounten farbig.

    Ich hoffe, der Bug wird bald in iTunes gefixt werden.
     
  7. Joehns

    Joehns Erdapfel

    Dabei seit:
    04.11.09
    Beiträge:
    3
    Danke für den Tip mit dem Dienstprogramm; das geht deutlich schneller als ein Neustart.

    Gruss,
    Joehns
     
  8. HanTheNes

    HanTheNes Boskoop

    Dabei seit:
    15.09.09
    Beiträge:
    41
    Habe auch das Problem. Ich habe in Itunes auf "automatisch importieren" eingestellt. Dann wird die CD nach dem einlegen für ein paar Sekunden angezeigt und dann ist sie wieder weg. Es reicht bei mir aber das auswerfen und nochmals reinschieben, dann klappt es meist. Aber schön ist das nicht.
     
  9. Keef

    Keef Hibernal

    Dabei seit:
    17.07.09
    Beiträge:
    2.010
    Das beschriebene Problem trat bei meinem MBP (Mid 2009, SL, iTunes 9.0.2) ebenfalls auf. Die CD's lasse ich nicht automatisch importieren.

    Ich konnte die folgende Beobachtung machen:
    Nach dem Import der Songs sowie der Bearbeitung des CD-Covers arbeitet das Laufwerk noch einige Sekunden, ohne das eine weitere, offensichtliche, Tätigkeit erkennbar ist. Wenn in dieser Zeit die Auswurftaste getätigt wurde, trat das Problem bei dem Import der folgenden CD auf.
    Bisher konnte ich mit diesem geänderten Handling - ein paar Sekunden warten - den Fehler vermeiden.
    Ob es sich jedoch nur um einen Zufall handelt, kann ich bisher nicht beurteilen.

    Allen ein schönes Fest, einen erfolgreichen Import und ein gesundes Jahr 2010.
     
  10. Keef

    Keef Hibernal

    Dabei seit:
    17.07.09
    Beiträge:
    2.010
    Ergänzung zu meinem letzten Post:

    Werden die Daten auf einer per USB angeschlossenen externen Festplatte importiert, tritt das eingangs beschriebene Problem permanent auf. Erst nach einem erneuten Einschieben der CD werden die Daten erkannt und können importiert werden.
     
  11. da_jones

    da_jones Luxemburger Triumph

    Dabei seit:
    06.02.06
    Beiträge:
    500
    Bei mir trat dieses Verhalten v.a. bei kopiergeschützten CDs auf (aber längst nicht bei allen). Ich konnte mir damit behelfen, dass ich die CD eingelegt habe während iTunes schon lief, und dann schnellstmöglich, sobald die CD kurz in der Seitenleiste erschien, diese angeklickt und einen beliebigen Titel gestartet habe. Das konnte bislang ein Unmounten verhindern. Dann, während die Musik läuft, die Daten bearbeiten, importieren, fertig.

    Es ist keine Garantie, dass das bei euch auch klappt. Würde mich aber mal interessieren.

    Gruß, jones
     

Diese Seite empfehlen