1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iTunes 7: Wie Pfadangaben ändern?

Dieses Thema im Forum "Andere Software" wurde erstellt von plaetzchen, 10.12.06.

  1. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    Hallo!

    Ich bin grade Umgezogen und hab meine Musik jetzt nicht mehr auf einem Server sondern auf einer externen Platte. Wie kann ich die Pfandangaben zu den Tracks massenweise und nicht nur einen nach dem anderen ändern?
    Der alte Pfad war /Volumes/MUSIK-1/... der neue /Volumes/250GB/Musik vom Server/. Früher hätte ich die XML Datei bearbeitet aber das geht nicht mehr, kann man da vll. was mit AppleScirpt machen oder gibt es da ein tool oder so?

    Gruß

    Philip
     
  2. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Den Pfad zur Bibliothek gibt man doch einfach in den Einstellungen ein. Erweitert > Allgemein > Speicherort der Musik.
     
  3. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    Die Bibliothek liegt ja auch immer noch an der gleichen Stelle nur liegen die Dateien nicht alle im iTunes Musik Ordner sondern wo anders und dieser Pfad hat sich geändert...
     
  4. mfkne

    mfkne Weisser Rosenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    776
    Das ist trotz allem die Einstellung, die geändert werden muss.
     
  5. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    Da muss ich dir wiedersprechen. Der Pfad unter erweitert gibt nur an wo die Biblitheks dateien liegen, also der Index und die von iTunes verwaltete Musik (Einkäufe z.B.) Aber bei mir liegt das Groß der Musik wo anders und iTunes ist so eingestellt, dass es Musik beim importieren nicht in den iTunes Musk Ordner kopiert.
     
  6. mfkne

    mfkne Weisser Rosenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    776
    Achso, das hattest Du ja nicht erwähnt.
     
  7. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    Eigentlich schon... vll. Drücke ich mich auch etwas umständlich und unklar aus. Egal. Ich habe das Problem auf jeden Fall gelöst:
    Ich habe per Terminal einen sym. Link in das /Volumes Verzeichniss gemacht. Der heißt dann MUSIK-1, also genau so wie der alte Server Mount und jetzt läufts ohne Probleme.
     

Diese Seite empfehlen