1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iSync Probleme - seit 10.5.4

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Poljpocket, 15.07.08.

  1. Poljpocket

    Poljpocket Salvatico di Campascio

    Dabei seit:
    07.01.07
    Beiträge:
    432
    Hallo Freunde,

    Ich habe Probleme mit iSync seit ich Mac OS X 10.5.4 installiert habe. Das Programm lässt sich seit diesem Zeitpunkt nicht mehr öffnen... es erscheint eine Sekunde im Dock, verschwindet aber gleich wieder!

    Einstellungen löschen und ApplicationSupport-Ordner entfernen nützen nichts. Ich habe auch gehofft, dass dieses Verhalten an dem zuerst noch fehlenden MobileMe-Update liegt aber auch nach der Installation dieses und des Updates (1.1) - dasselbe.

    Ich möchte mal ein Wenig herumfragen, ob das Problem nur bei mir oder auch bei anderen present ist. iSync ist für mich darum wichtig, weil ich ständig auf meinem SonyEricsson P1i Termine erstelle und Kontakte anlege, welche ich auch auf dem Mac brauche (natürlich auch umgekehrt). Es würde mir viel helfen, wenn ich nicht ständig alles zweimal eintippen müsste :)

    Vielen Dank für eure Hilfe und freundliche Grüsse ppocket
     
  2. harmb

    harmb Empire

    Dabei seit:
    10.03.08
    Beiträge:
    86
    Dem kann ich mich nur anschließen. Das Symbol erscheint sehr kurz im Dock und verschwindet dann. Synchronisation findet nicht statt.

    Freue mich also auch über Hilfe.


    gruß
    Harm
     
  3. dertex

    dertex Allington Pepping

    Dabei seit:
    11.08.06
    Beiträge:
    192
    Das Problem habe ich nicht. Ein Generelles Problem dürfte es daher nicht sein.

    Dafür habe ich aber ein anderes Problem:
    Habe iSync vor einiger Zeit (10.5.1) mal benutzt und mit einem kostenfreien Plugin mit meinem W880i synchronisiert. Damals hat das gut funkioniert...das Adressbuch auf dem Mac war auch noch leer ;)

    Jetzt habe ich mit 10.5.4 erneut synchronisiert und es wurden auch Änderungen vorgenommen, leider aber nicht alle.
    Im Mac Adressbuch fehlen noch immer Kontakte die auf dem Mobiltelefon vorhanden sind und umgekehrt. Nur der Kalender stimmt...von den Uhrzeiten mal abgesehen.

    Kennt jemand das Problem? Leider kann ich nicht sagen, seit welcher Version es auftritt...habe das Problem erst jetzt bemerkt.

    Normalerweise würde ich entweder die Daten auf dem Rechner oder Handy löschen und dann erneut synchronisieren - leider habe ich aber weder auf dem einen, noch auf dem anderen Gerät einen kompletten Datenbestand. Ich wollte ihn per iSynch zusammenführen (dies habe ich auch bei iSynch in den Optionen aktiviert).

    Hat jemand eine Lösung für das Problem?
    Oder mache ich etwas falsch?

    Viele Grüße
    dertex
     

Diese Seite empfehlen