1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iSight geht nicht mehr?

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von Wombat, 23.10.06.

  1. Wombat

    Wombat Gast

    Hallo an alle!

    Ich habe mal seit langem wieder meine iSight ausgepackt und angeschlossen und staune nicht schlecht, dass die Kamera, sobald ich sie anschliesse, kurz ein Geräusch von sich gibt (das Schnarren), das grüne Licht leuchtet kurz auf und weg ist sie. Das Licht geht wieder aus. Wenn ich dann iChat oder Skype (mit Videofunktion) starte, wird die Kamera nicht erkannt. Im SystemProfiler wird die Kamera ebenfalls nicht erkannt.

    Kann mir jemand einen Tipp geben, oder schmeisse ich die 149,00 Euro einfach gleich wieder in den Müll?

    Viele Grüsse,
    Wombat

    PS. Ich hatte vergessen zu erwähnen, dass ich Mac OS X 10.4.8 benutze. Die Kamera hat bis vor kurzem noch einwandfrei funktioniert. Ich kann mir einfach nicht vorstellen, dass sie kaputt sein soll. Sobald ich sie anstpöpsel, leuchtet das grüne Licht auf, sie schnarrt mal kurz und dann geht das Licht wieder aus. Die Kabel habe ich selbstverständlich schon alle überprüft, etc.
     
    #1 Wombat, 23.10.06
    Zuletzt von einem Moderator bearbeitet: 23.10.06
  2. Wombat

    Wombat Gast

    Ich habe mittlerweile herausgefunden, dass wohl sehr viele iSight-Benutzer davon betroffen sind. Ich habe diesen Artikel im Forum von Apple gefunden. Es scheint mit dem Update von 10.4.7 auf 10.4.8 zusammen zu hängen.

    Wie dort im Forum vorgeschlagen, habe ich mal die Rechte repariert und anschliessend einen Neustart vorgenommen. Das grüne Licht der iSight leuchtete daraufhin ohne Unterbrechung, aber leider wurde sie nach wie vor nicht erkannt. Als ich sie dann wieder aus- und anschliessend einstöpselte hatte ich wieder das gleiche Problem: das Lämpchen leuchtet kurz auf, aber die Kamera wird nicht erkannt.

    Schade. Ich werde mich noch weiter durch die vielen Posts im Forum von Apple lesen, vielleicht stosse ich ja noch auf eine Lösung.

    Viele Grüsse,
    Wombat

    PS. Wenn jemand bereits Erfahrungen damit gesammelt hat, dann nur her damit.
     
  3. skywalker

    skywalker Rheinischer Winterrambour

    Dabei seit:
    06.06.05
    Beiträge:
    917
    auf der isight ist auch das aktuelle firmware update 1.03 installiert ????
    zu finden unter dienstprogramme isight updater...
    das wurde nämlich mit 10.4.8 ausgeliefert.

    die cam läuft auf meinem mini mit 10.4.8 absolut problemlos
     
  4. Wombat

    Wombat Gast

    Vielen Dank, skywalker, für den Hinweis. Also unter Dienstprogramme habe ich keinen Eintrag mit Namen iSight Updater. Sollte ich das dann nachträglich installieren?

    Ich werde gleich mal nachsehen.

    Vielen Dank nochmal.

    Viele Grüsse,
    Wombat
     
  5. skywalker

    skywalker Rheinischer Winterrambour

    Dabei seit:
    06.06.05
    Beiträge:
    917
  6. skywalker

    skywalker Rheinischer Winterrambour

    Dabei seit:
    06.06.05
    Beiträge:
    917
    interessant finde ich das das 1.03 update bei mir erst seit dem 10.4.8er update erschienen ist. vorher hatte ich die ganze zeit immer 1.02.
    tatsächlich steht dort als release termin 04.2005.
    ...
     
  7. Wombat

    Wombat Gast

    OK, ich habe das Update hier gefunden, allerdings sagt mir der Installer, dass dieses Update nur mit einer Mac OS Version < 10.4 installiert werden kann.

    [​IMG]

    Mit 10.4.8 kann das nicht ausgeliefert worden sein.

    Hat noch jemand einen Tipp? Ich bin jetzt langsam verzweifelt.

    Viele Grüsse,
    Wombat
     
  8. Wombat

    Wombat Gast

    Hmm, ich bin jetzt etwas ratlos. Wie habt Ihr das installiert? Dafür darf man ja gar keinen Tiger haben:

    Ihr habt das schon vorher installiert?

    Viele Grüsse,
    Wombat
     
  9. skywalker

    skywalker Rheinischer Winterrambour

    Dabei seit:
    06.06.05
    Beiträge:
    917
    warum nimmst du nicht das von meinem link ?
     
  10. skywalker

    skywalker Rheinischer Winterrambour

    Dabei seit:
    06.06.05
    Beiträge:
    917
    auf meinem tiger lief/und läuft es absolut problemlos.
     
  11. Wombat

    Wombat Gast

    Danke, skywalker. Ich habe beide Links probiert, aber das Ergebnis ist dasselbe ...

    Viele Grüsse,
    Wombat
     
  12. skywalker

    skywalker Rheinischer Winterrambour

    Dabei seit:
    06.06.05
    Beiträge:
    917
    hmm versteh ich nicht.
    ich habe es eben extra nocheinmal für dich getestet.
    mac mini 10.4.8 ist installiert.
    der updater läuft ohne problem durch obwohl meine isight schon 1.03 hat.
    vor zwei wochen hatte sie noch 1.02 und da hatte ich die von dir beschriebenen effekte ebenfalls. bis ich den 1.03 installier bemerkt habe. der vorher definitv noch die version 1.02 hatte.
    deswegen auch meine vermtung, daß er mit 10.3.8 gekommen ist.
     
  13. Wombat

    Wombat Gast

    Vielen Dank, skywalker, dass Du Dir die Mühe gemacht hast. Ich kann es mir nicht erklären. Ich habe es auch noch einmal probiert und mit dem selben Ergebnis. Ich finde es ohnehin unlogisch, da bei dem von mir angegebenen Link ausdrücklich dasteht:

    Ich bin ratlos. Ich schlafe drüber und versuche es morgen nochmal.

    Vielen Dank und viele Grüsse,
    Wombat
     
  14. Revolverheld

    Revolverheld Cox Orange

    Dabei seit:
    02.09.06
    Beiträge:
    101
    also ich hatte das selbe problem.
    bei mir lag e daran, dass die isght
    nicht genug strom bekommen hat.
    habe alle gerät abgestöpselt und dann
    ging wieder alles...
     
  15. Wombat

    Wombat Gast

    Hallo Revolverheld!

    Vielen Dank für den Hinweis, aber ich glaube nicht, dass das der wahre Grund ist. Ich habe ausser meiner iSight noch die Mighty Mouse und eine externe Festplatte angeschlossen. Das ist auch immer so gewesen, also wenn es vorher funktioniert hat, sehe ich eigentlich keinen Grund, warum es jetzt nicht auch funktionieren sollte. Ich habe es trotzdem mal versucht und bin leider zu keinem positiven Ergebnis gekommen. Alles nach wie vor das selbe.

    Viele Grüsse,
    Wombat
     
  16. Wombat

    Wombat Gast

    So, ich bin dem Problem endlich auf die Schliche gekommen. Allerdings ist das Ergebnis noch wesentlich schlimmer, so dass ich mir wünschte, nur die iSight wäre kaputt gewesen. Ich habe mal den Hardwartest durchlaufen lassen und dieser gibt mir folgende Fehlermeldung:
    Jetzt bin ich natürlich unsäglich glücklich, wie Ihr Euch sicher vorstellen könnt. Ich wüsste auch gerne, wie das denn nun passiert ist. Vor ca. 5-6 Stunden habe ich noch meinen iPod per Firewire abgeglichen und nun ist der Firewire-Eingang hin. Fantastisch, ich könnte das Teil an die Wand schmeissen.
    :mad: :mad: :mad: :mad: :mad:

    Zu dem Fehlercode habe ich in Google nur eine italienische Seite gefunden, von der ich auch nur die Hälfte verstehe. Ich gehe mal davon aus, dass daran nichts mehr zu ändern ist.

    Viele Grüsse,
    Wombat
     
  17. BasSicK

    BasSicK Gast

    Hi, Also ich hab's auch festgestellt, dass die iSight Zicken macht. Dachte erst, ich hätte das teure Ding,d as ich nur von nem Kumpel bekommen hab, kaputt gekriegt, udn dann seh ich, dass das garnicht mein Fehler ist.

    Ich wollte den Updater von Skywalker's Link installieren, aber es ging nicht. jetzt bin ich auch leicht überfragt.
    komische Sache, sowas
     
  18. Wombat

    Wombat Gast

    So, einen hab' ich noch ....

    Ich bin heute morgen schon schlecht gelaunt aufgestanden, da ich mich ja daran erinnerte, dass mein Firewire-Port nicht mehr funktioniert. Also habe ich noch einmal den Hardware-Test durchlaufen lassen, um mich davon zu überzeugen, dass es kein schlechter Traum war. Was soll ich sagen, jetzt findet er auf einmal keine Fehler mehr. Ein leiser Anflug von Hoffnung überkam mich. Ich habe also nochmals versucht den iSight-Updater zu installieren und es funktioniert unter 10.4.8 nach wie vor nicht. Wenn man mal genau liest, auf der Webseite von Apple steht auch, dass der iSight-Updater nur für 10.3.7-10.3.9 gedacht ist. Unter 10.4 bekomme ich die Fehlermeldung, dass, um den iSight-Updater installieren zu können, ich eine Version unter 10.4 benötige.

    Weil ich nun neugierig war (iSight funzte nach wie vor nicht) und im Installieren auch schon wahnsinnig geübt bin, habe ich meine alten Panther-CDs herausgekramt und 10.3 installiert. Dann habe ich den iSight-Updater drüberlaufen lassen (dazu musste ich allerdings die Software-Aktualisierung durchführen, da 10.3.7 Voraussetzung war) und die Firmware auf meiner iSight installiert. Soweit so gut. Anschliessend habe ich wieder meinen Tiger installiert (bevor ich die Software-Aktualisierung für den Tiger machte, habe ich nochmal versucht, den iSight-Updater zu installieren - rein aus Interesse - es geht unter 10.4 definitiv nicht, jedenfalls nicht bei mir) und Ruh' is. Meine iSight-Kamera läuft wieder so, wie ich es gewohnt bin *freu*.

    Ich bin mir nicht sicher, ob das der Grund für die Fehlfunktion meines Firewire-Eingangs sein kann: ich lasse mein iBook eigentlich - mit einigen Ausnahmen - ständig an. Es geht dann in den Ruhezustand, aber nur selten schalte ich es tatsächlich aus. Letzte Nacht und nach dem nicht erfreulichen Hardware-Test Ergebnis, habe ich das iBook ausgeschaltet. Es lief also mehrere Stunden nicht. Kann das der Grund dafür sein, dass der Firewire-Port jetzt wieder geht? Sollte ich dem iBook (G4 933MHz) doch mal hin und wieder eine Pause gönnen? Kann jemand mit der von mir geposteten Fehlermeldung etwas anfangen (s.o.)?

    Vielleicht sollte ich es regelmässig nachts ausschalten? Hat jemand eine Meinung dazu? Ich muss dazu sagen, es wird nie heiss oder sehr warm. Es ist immer relativ kühl und wird auch ganz kalt, wenn es nicht benutzt wird. Wäre es trotzdem besser es regelmässig auszuschalten? Generell sind solche Geräte ja nicht für den Dauerbetrieb ausgerichtet, möchte ich meinen.

    Viele Grüsse,
    Wombat
     
  19. skywalker

    skywalker Rheinischer Winterrambour

    Dabei seit:
    06.06.05
    Beiträge:
    917
    herzlichen glückwunsch das es jetzt läuft.
    seltsam das der isight updater nicht läuft. ich muss aber auch gestehen, daß ich ihn schon immer auf der platte hatte. von der website habe ich ihn nicht geladen.
    sondern nur für dich gesucht.
    aber warum sollte apple auch für alle möglichen os versionen unterschiedliche updater rausbringen ???

    egal. hauptsache es läuft.
    das auch hardware manchmal einen leichten knuff bracuht ist bekannt.
    ich lass meine geräte auch durchlaufen bzw. in den ruhezustand gehen.
     
  20. Wombat

    Wombat Gast

    Danke, skywalker!

    Ich freue mich auch wahnsinnig, dass das teure Stück wieder läuft. Pedro freute sich schon und dachte, er könnte sie jetzt an seinen PC anstöpseln (ich bin mir gar nicht sicher, ob das geht). Naja, jedenfalls läuft sie jetzt wieder (bei mir *hehehe*) und das ist die Hauptsache.

    Viele liebe Grüsse,
    Wombat
     

Diese Seite empfehlen