1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iSight geht nach SL Update nicht mehr

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Meisenkaiser, 28.08.09.

  1. Meisenkaiser

    Meisenkaiser Cox Orange

    Dabei seit:
    28.05.07
    Beiträge:
    97
    Hab gerade auf Snow Leopard upgedated und nun leuchtet die Kameraleuchte - da neben der Linse, die signalisiert, dass die Kamera aktiviert ist - die ganze Zeit und wenn ich PhotoBooth öffne seh ich bloß schwarz...
    Nicht dass Cupertino mich jetzt die ganze Zeit beobachtet ;)
    Hat einer ne Idee, wie das wieder geradezubiegen ist?
     
  2. Madoee

    Madoee Boskop

    Dabei seit:
    02.11.07
    Beiträge:
    213
    Hast du evtl noch ein anderes Programm geöffnet, das die iSight Kamera beanspruchen könnte?
    Wenn ja, schließ das und probiers nochmal :)
     
  3. Meisenkaiser

    Meisenkaiser Cox Orange

    Dabei seit:
    28.05.07
    Beiträge:
    97
    hmm nee, hab das macbook grad mal neugestartet - ist also kein programm geöffnet - und immer noch hat steve ein auge auf mich geworfen :S
     
  4. Thunderhawk

    Thunderhawk Erdapfel

    Dabei seit:
    27.09.09
    Beiträge:
    5
    Hallo Meisenkaiser,
    ich habe seit 2 Wochen das gleiche Problem wie du. Die integrierte isight Kamera funktioniert nach einem Update auf Snow Leopard nicht mehr. Ein Anruf beim Support hat ergeben, dass die Firmware meiner Kamera die Version 1.55 hat. Die aktuellen Systeme im Laden und beim Support hatten 2.19 oder höher. Bitte schaue mal nach welche Version bei dir im system profiler / usb / isight Kamera eingetragen ist. Unsere Rechner (meiner 24" iMac Intel Core 2 Duo 2,4Ghz von 03/2008 ) scheinen das Update nicht bekommen zu haben. Über iChat sollte das Update getriggert werden, so der Support. Kannst du ja mal probieren. Die Updater im Netz sind für <=OS 10.4. Ich hatte meinen Rechner auch bereits formatiert und direkt Snow Leopard installiert. Allerdings direkt die Backups von Time Machine wiederhergestellt. Probiere es mal ohne und gebe Feedback. Ach, unter Windows tut die Kamera übrigens auch nicht...es liegt also hoffentlich wirklich am Treiber. Nun wird Apple hoffentlich mal ein Update bereitstellen wenn es jetzt bereits schon mehrere Leute betrifft.
     
  5. Thunderhawk

    Thunderhawk Erdapfel

    Dabei seit:
    27.09.09
    Beiträge:
    5
    Mein Problem ist nun gelöst...bislang kein Bild aber grünes Lämpchen leuchtet...nach dem ich mal oben ans Gehäuse etwas fester gegen "geschnippt" habe funktioniert die Kamera wieder. Top Verarbeitung muss ich sagen!!! Ein iMac ist ja nicht gerade Erschütterungen ausgesetzt die so etwas wie einen Wackelkontakt bewirken könnten. Vielleicht schraube ich das Ding mal auf und kontrolliere die entsprechende Stelle (nach 1Jahr ist die Garantie nun eh abgelaufen).
     

Diese Seite empfehlen