1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ipod touch wifi fritzbox 7050 Konfig

Dieses Thema im Forum "iPod touch" wurde erstellt von Birnemitbiss, 25.12.07.

  1. Birnemitbiss

    Birnemitbiss Jonathan

    Dabei seit:
    17.05.06
    Beiträge:
    82
    allo leute habe auch zu Weihnachten einen Ipod touch von meiner Liebsten bekommen und nun verzweifle ich an der Konfiguration mit der fritzbox 7050 gibt es unter euch jemanden der mir wirklich helfen kann ohne komische Bemerkungen davon habe ich schon den ganzen dachboden voll. herzlichst danke
     
  2. jottlieb

    jottlieb Ontario

    Dabei seit:
    10.04.05
    Beiträge:
    347
    Dir könnte man sicher leichter helfen, wenn du sagst, wo denn nun das genaue Problem liegt. Und Details nennst. Ob z.B. ein anderer PC (bzw. Mac) an der Fritzbox hängt.
     
  3. Birnemitbiss

    Birnemitbiss Jonathan

    Dabei seit:
    17.05.06
    Beiträge:
    82
    ein imac 20
    nun er findet wohl Verbindungen aber ich kann sie nicht koppen oder aktivieren da es wohl nur welche aus der Nachbarschaft sind
     
  4. jottlieb

    jottlieb Ontario

    Dabei seit:
    10.04.05
    Beiträge:
    347
    Na findet er nun die Verbindung deiner Fritzbox oder nicht? Kann es sein, dass in der Fritzbox eingestellt ist, dass SSID versteckt wird?
     
  5. bjgolzke

    bjgolzke Gast

    Ich habe ein ähnliches Problem.

    Ich habe einen Touch mit 1.1.4er Software drauf.

    Ich habe eine FritzBox 7050, deren WLAN funktioniert (mein Laptop "sieht" das WLAN und kann es nutzen, der Touch "sieht" es aber leider nicht einmal).

    Generell funktioniert die Netzwerkerkennung des Touch, die WLANs meiner Nachbarn findet er.

    Manuelle Einrichtung scheitert mit der Meldung "Netzwerk "Golzke" konnte nicht gefunden werden".

    Ich nutze WPA2 Verschlüsselung, SSID ist nicht versteckt, Verbindungen von neuen WLAN Geräten werden angenommen.

    Ich habe ausprobiert, den Sendemodus zu verändern (sowohl bei "b", "g" als auch bei "b+g" gleiches Ergebnis).

    Ich habe auch ausprobiert, die Verschlüsselung abzuschalten. Auch dann sieht der Touch das WLAN nicht.

    Ich habe auch probeweise mal die im Touch angegebene MAC-Adresse manuell in der FritzBox hinterlegt (dazu musste ich "Keine neuen WLAN Netzwerkgeräte zulassen" anhaken.

    Alles ohne Erfolg.

    Ich bin bei 1und1 als Internetprovider und wähle mich dort via PPPoE ein. In der FritzBox ist "Eine Internetverbindung für alle Computer verwenden" eingestellt, auch bei "Angeschlossene Netzwerkgeräte dürfen zusätzlich ihre eigene Internetverbindung aufbauen (PPPoE-Passthrough)" habe ich mal den Haken gesetzt. Ich habe in einem anderen Post hier im Forum gelesen, dass der Touch kein PPPoE kann. Liegt hier der Kern meines Problems? Was kann man da machen?

    Ich hoffe, irgendwer kann einem Newbie hier helfen!

    Gruß,

    Björn
     
    #5 bjgolzke, 22.05.08
    Zuletzt von einem Moderator bearbeitet: 22.05.08
  6. McNudel

    McNudel James Grieve

    Dabei seit:
    20.03.08
    Beiträge:
    133
    Wie wäre es mal bei 1&1 anzurufen und nachzufragen?
    Vielleicht blockieren sie es ja - wer weiß.

    Hast du mal versucht, das WLAN an verschiedenen Stellen zu "suchen" ?
    Klingt banal, aber vllt hilft es!
     
  7. bjgolzke

    bjgolzke Gast

    Hallo,

    an 1und1 liegt es nicht. Ich war gestern bei meinem Schwager, der ist auch bei 1und1. Der einzige Unterschied zu meinem Setup ist, dass er eine etwas neuere FritzBox (die 7170) hat. Bei ihm hat alles problemlos funktioniert.

    Und ja, ich habe es bereits im ganzen Haus probiert (direkt neben der Box angefangen und dann in beiden Stockwerken drunter auch probiert.

    Aber danke für den Input!
     
  8. bjgolzke

    bjgolzke Gast

    Ich hätt's mir denken können...

    ...am Ende aller Tage wurde das Problem durch die einfachste aller Methoden gelöst:

    DER REBOOT MACHT ALLES GUT.

    Einmal Stromstecker ziehen, 5 Minuten warten, wieder reinstecken, und schon findet er das Netz.
     
  9. BubuXXX

    BubuXXX Gast

    =(

    ich habe auch das selbe prolem. ich habe die fritz!box schon öfters an und ausgeschaltet aber mein iPod finet sie nicht. Ich habe bei einem freund genau die gleiche fritzbox und da findet der iPod das netzwerk. ich habe schon alles probiert aber es funktioniert nicht (alle einstellungen stimmen überein). ich weiß es nicht aber es könnte auch an dem repeter liegen, der bei mir nicht im keller steht sondern wo anders, weil mein haus zu groß ist. vielleicht kann mir ja einer helfen.
     

Diese Seite empfehlen