1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPod Touch / iPhone Webradio Verbindungsabrüche

Dieses Thema im Forum "iPod touch" wurde erstellt von tobgoe, 05.12.09.

  1. tobgoe

    tobgoe Golden Delicious

    Dabei seit:
    03.09.08
    Beiträge:
    7
    Hi,

    nachdem ich jetzt einige Zeit in die Benutzung der Sufu dieses Forums gesteckt habe :-D glaube ich fast, Ihr, die Ihr Webradio über eure iPod´s und iPhone´s hört, habt damit keine grossen Probleme ?!

    Weil ich eingentlich auch sehr gerne (dauerhaft) Webradio hören möchte, Frage ich euch hier mal nach eurer Einschätzung.

    Folgendermaßen:

    Auf meinem Ipod (2G) und auch auf dem iPhone (2G) (beide OS 3.0) ist es zwar möglich Webradio zu hören, nur bricht die Verbindung nach spätestens 20min ab.
    Je nach benutztem Player lautet die Fehlermeldung dann sinngemäß
    "Stream connection lost" oder "reconnect not possible"

    Ich muß dann denn Stream neu anklicken, dann läuft es wieder eine Zeit lang.
    Auch wenn der Stream direkt in Safari abgespielt wird bricht es irgendwann ab.

    Getestet mit "Internet Radio Box, all Radio, Safari und noch ein paar anderen !

    Das Beschriebene tritt schon immer auf (seit Iphone Software 1.4)

    Deshalb denke ich, es muß irgendwie mit der FritzBox zusammenhängen (7050 Fon) !
    Habe WPA Verschlüsselung Aktiv (auch ohne Verschlüsselung schon probiert, geht ebenfalls nicht)
    Habt ihr auch Fritzboxen und damit Probleme, bzw, welche Router nutzt ihr ohne Probleme mit
    euren Ipod´s und iPhone´s ?

    Gruß

    tobgoe
     
  2. Johnnii360

    Johnnii360 Golden Delicious

    Dabei seit:
    31.01.10
    Beiträge:
    8
    Servus!

    Ich habe mal ein wenig gegoogelt und bin dabei auf dieses Thema hier gestoßen.

    Ich habe genau das gleiche Problem. Erst dachte ich, es läge an der SHOUTcast App und habe mir dann die RadioBox App geholt. Mit dieser ist's aber das Gleiche.

    Zwar verwende ich keine Fritz!Box, habe aber bereits ein paar Einstellungen auf meinem D-Link DIR-300 WLAN-Rounter vorgenommen. Ich habe Smart QoS aktiviert, eine kurze Präambel statt einer langen aktiviert, den "Nur 802.11g-Modus" eingeschaltet, sowie Multicast-Datenströme und Wireless Enhance Mode aktiviert. Dies hat aber leider alles nichts geholfen.

    Entweder ist es ein Problem seitens der OS 3.x Version oder etwas anderes.

    Sollte doch jemand eine Lösung haben, würde ich mich auf jeden Fall sehr freuen!

    P.s.

    Router: D-Link DIR-300 WLAN
    Modem: Thomson THG540 (SW-Version: ST89.01.29)
    Leitung: Kabel Deutschland xDSL Comfort Paket (U/D: 2/32Mbits)


    Edit:

    Ich bin mir nicht sicher, ob ich das Problem gefunden habe, aber vorhin lief das Webradio 2 Stunden durch.

    Ich habe im Router den iPod Touch in die Liste der festen Clients eingetragen (Name, IP, MAC-Addr.) und im WLAN-Menü des iPods, beim angemeldeten Hotspot, unter DHCP und Client ID dem iPod noch einen Namen gegeben.

    Vielleicht ist das des Rätsels Lösung!?

    Edit #2:

    Ich habe RadioBOX nun heute über Nacht ca. 7 Stunden 20 Minuten laufen lassen. Danach hat dann RadioBOX einfach gestoppt, ohne Fehlermeldung.
     
    #2 Johnnii360, 31.01.10
    Zuletzt bearbeitet: 01.02.10
  3. Johnnii360

    Johnnii360 Golden Delicious

    Dabei seit:
    31.01.10
    Beiträge:
    8
    Ich habe das Gefühl, dass der DHCP-Client vom OS ein Problem hat, da er scheinbar immer wieder mal den Lease erneuert und dann so die Verbindung abbricht.

    Ich habe wie oben beschrieben nun den iPod fest in die IP-Tabelle eingebettet, sodass er eine feste IP hat und der DHCP-Server dem iPod nicht immer eine neue IP zuweisen muss. Im iPod selber habe ich nun auch von DHCP auf Statisch umgestellt und die Musik nochmal eine ganze Nacht (7-8 h) durchdudeln lassen. Abgesehen von ein paar Verbindungsabbrüchen und Neuverbindungen, die wahrscheinlich von Indifferenzen im Funknetz herrühren (könnten), lief alles prima.

    Ich werde in der nächsten Zeit mal Kontakt mit Apple diesbezüglich aufnehmen. Den kleinen Tipp hinterlege ich auch nochmal auf meiner Homepage http://www.jotoma.de in zusammengefasster Form.
     

Diese Seite empfehlen