1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ipod Touch geht nicht auf OS 10.9 !HILFE!

Dieses Thema im Forum "iPod touch" wurde erstellt von MacEd, 25.12.08.

  1. MacEd

    MacEd Tokyo Rose

    Dabei seit:
    29.10.07
    Beiträge:
    68
    Hallo ,

    ich habe meiner Freundin zu Weihnachten einen Ipod Touch geschenkt, nur irgendwie funktioniert dieser auf ihrem Mac nicht. Sie hat noch Mac Os 10.9 drauf. Weiß jemand wie man das Problem beheben kann?? :-[
     
  2. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Ein Mac OS 10.9 gibt es nicht.
     
  3. Doms

    Doms Stina Lohmann

    Dabei seit:
    05.03.08
    Beiträge:
    1.025
    wahrscheinlich meint er Mac OS 9

    oder er kommt aus der Zukunft o_O
     
  4. comfreak

    comfreak Roter Stettiner

    Dabei seit:
    05.11.08
    Beiträge:
    959
    Da muss ich zustimmen, schau doch mal bei "Über diesen Mac" nach.
    Du findest das oben links über einen Click auf den Apfel.

    Gruß comfreak
     
  5. MacEd

    MacEd Tokyo Rose

    Dabei seit:
    29.10.07
    Beiträge:
    68
    Mac OS X 10.9.3 ?????? das steht doch hier !!

    kann mir jemand weiterhelfen?
     
  6. karolherbst

    karolherbst Danziger Kant

    Dabei seit:
    11.05.07
    Beiträge:
    3.878
    also es gibt nur 10.4.9, aber vlt meinst du auch 10.5.3? und dann solltest du auf 10.5.6 updaten
    Oder du meinst Mac Os 9.2.2, aber darauf läuft kein iPod Touch!
     
  7. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Eine solche Version gibt es nicht.

    Wenn du keine genaue System- und Fehlerbeschreibung (nicht „funktioniert irgendwie nicht“) liefern kannst: Nein.
     
  8. MacEd

    MacEd Tokyo Rose

    Dabei seit:
    29.10.07
    Beiträge:
    68
    ich meinte natürlich 10.3.9 (panther) :D

    also? Ipod wird nicht erkannt..woran liegts?
     
  9. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
  10. TheRealBigApple

    TheRealBigApple Fießers Erstling

    Dabei seit:
    16.12.08
    Beiträge:
    130
    Du brauchst mindestens Tiger für das neue iTunes, das brauchst Du wiederum für den Touch...

    Edit: skoenig1 war schneller
     
  11. MacEd

    MacEd Tokyo Rose

    Dabei seit:
    29.10.07
    Beiträge:
    68
    Woher bekomme ich ein Tiger upgrade möglichst kostengünstig für ein G4 PPC ??
     
  12. Dakenkrowe

    Dakenkrowe Starking

    Dabei seit:
    06.07.08
    Beiträge:
    214
    Googel hilfte ...*hust*
     

Diese Seite empfehlen