1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPod nano übersteuert bei aktiviertem EQ?

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von Ansa42, 05.03.08.

  1. Ansa42

    Ansa42 Starking

    Dabei seit:
    20.03.07
    Beiträge:
    220
    Hallo,

    sobald ich bei meinem (aktuellen) iPod den EQ mit einem Programm aktiviere, dass den Bass auch nur minimal anhebt, übersteuert er (schon "intern"). Ohne EQ ist alles prima.
    Es liegt nicht an den Ohrhörern oder was ich immer anschließe.
    Auch die Option "Lautstärkeanpassung, - Begrenzung" oder das einfache Leiserstellen hilft nichts - das Signal bleibt verzerrt (wie gesagt - nur bei aktiviertem EQ).

    Ich habe im Moment das Gefühl, daß das Problem hauptsächlich bei meinen "alten" mp3s aus den vor-Apple-Zeiten auftritt. Bei frisch importierten CDs und ITMS-Titeln ist alles in Ordnung.

    Fazit für mich: Wahrscheinlich sind die meisten mp3s zu hoch ausgepegelt - würde es helfen, wenn ich meine gesamte Sammlung in AAC konvertiere? Wäre das überhaupt sinnvoll oder wäre das ein Qualitätsverlust?

    Gibt es bessere Ideen? Hat noch jemand dieses Problem?

    EDIT: Das Konvertieren einiger Testdateien hat schonmal nix (ok es ist etwas besser aber nicht perfekt) gebracht. Ist mein iPod evtl. defekt?
     
    #1 Ansa42, 05.03.08
    Zuletzt bearbeitet: 05.03.08
  2. multiplex

    multiplex Normande

    Dabei seit:
    16.11.07
    Beiträge:
    581
    Nein, Dein iPod ist nicht defekt, die Equilizerfunktion ist einfach Mist.
     
  3. Ansa42

    Ansa42 Starking

    Dabei seit:
    20.03.07
    Beiträge:
    220
    Schade, danke!
     

Diese Seite empfehlen