1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ipod Nano über alten G3 Imac betreiben?

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von Slainte, 06.01.09.

  1. Slainte

    Slainte Erdapfel

    Dabei seit:
    06.01.09
    Beiträge:
    1
    Ich benutze noch einen alten G3 Imac mit OS 10.3.9 und habe nun einen neuen IPod Nano geschenkt bekommen. Problem: der Ipod verlangt ITunes 8,0, Itunes 8,0 verlangt ein Betriebssystem was scheinbar nur auf G4 Rechnern installiert werden kann. Komm ich aus der Nummer raus? Oder muss ich mir einen neuen Rechner kaufen nur um den IPod betreiben zu können? Bin gespannt auf eure Antworten
     

Diese Seite empfehlen