1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iPod nano spinnt?

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von Aaron_Horowitz, 11.02.09.

  1. Aaron_Horowitz

    Dabei seit:
    19.01.07
    Beiträge:
    116
    hallo leute,

    seit heute mittag ´spinnt´ mein iPod. auf dem display erscheint ausschließlich folgender text:

    ich bekomme diesen bullshit nicht mehr weg! das gerät spielt zwar die
    songs ab, zeigt diese aber nicht an. auch die verbindung mit iTunes hat
    daran noch nichts geändert. ich hab auch keinen blassen schimmer wie es zu
    dieser meldung kam, ich möchte weder daten übertragen noch sonst irgendetwas
    außer musik hören und mit dem clickwheel navigieren.:(

    vieleicht kann mir jemand von euch helfen...
     
  2. yoshi007

    yoshi007 Manks Küchenapfel

    Dabei seit:
    02.12.06
    Beiträge:
    11.291
    Hast dub es denn nirgendwo angeschlossen??
    Resette ihn mal...
     
  3. Aaron_Horowitz

    Dabei seit:
    19.01.07
    Beiträge:
    116
    Nach dem Reset ist vor dem Reset: für ungefähr einen Song läuft alles normal, danach
    geht´t wieder mit der Meldung weiter!
    Ich habe den iPod nirgendwo angeschlossen, keine Ahnung wie es auernd zu dieser seltsamen Meldung kommt...?
     
  4. JJ1308

    JJ1308 Raisin Rouge

    Dabei seit:
    16.05.08
    Beiträge:
    1.191
    Verwendest du ein altes iPod Linkkabel mit Firewire anstatt USB?
     
  5. Aaron_Horowitz

    Dabei seit:
    19.01.07
    Beiträge:
    116
    i benutze nur usb...das problem tauchte aus heiterem himmel, während des musikhörens auf.
     

Diese Seite empfehlen