1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

ipod mini 4gb, komischer fehler

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von deadly-injured, 26.08.07.

  1. deadly-injured

    Dabei seit:
    26.08.07
    Beiträge:
    88
    hi,
    hab seit gut 2 jahren einen ipod 4gb mini. hat immer alles einwandfrei funktioniert.
    doch mitten im urlaub gibt er den geist auf.
    das gerät wurde bis zum anschlag geladen, das "geladen" zeichen wurde auch angezeigt.
    dann nach 1 stunde betrieb (ohne lästiges rumklicken, ohne licht, ganz einfach 2 alben hintereinander abspielen) kommt in etwa diese warnung "batterie zu schwach bitte laden"
    alles klar. also geladen. und am nächsten tag das gleiche problem.
    zu hause wurde der ipod über nacht geladen. jedoch war mittags der akku immer noch nicht voll.
    dann wurde der ipod mal eine woche in ruhe gelassen.
    beim einschalten kam dann nur das apple logo und danach ging er aus. is ja ok, da ja eine woche lang der akku quasi so leer wurde.
    dann wieder geladen, geladen zeichen wurde angezeigt.
    nach 2 - 3 stunden playlist hören war wieder diese "achtung batterie wird leer warnung" im display.

    das kann doch nicht normal sein, kann es vielleicht mit einem langstreckenflug zusammen hängen? kann der druck bei start und landung den ipod beeinträchtigen?

    bitte um infos.

    ps ein weiterer fehler war ein piepsen beim anschluss an den pc. der ipod wurde nicht anerkannt. wenn er dann ein paar minuten am ladegerät war wurde er aber erkannt.

    danke für eure hilfe.
     
  2. yoshi007

    yoshi007 Manks Küchenapfel

    Dabei seit:
    02.12.06
    Beiträge:
    11.291
    Also mit den Flug hat das gar nichts zu tun!
    Ich denke das Problem hängt einfach nur mit einem schwachen Akku zusammen. 2 Jahre erscheinen mir für einen leeren Akku aber wiederrum auch zu wenig. Er könnte sonst noch einen Fehler haben mit der Akkuanzeige, dass heisst er hat noch genug Akku, zeigt aber zu wenig an. Aber wodurch sollte das aufeinmal kommen?
    Geh doch einfach mal zu einem GRAVIS Store oder schicke ihn bei www.portatronics.de in Bonn zur kostenlosen Reparaturanalyse ein. Ein neuer Akku kostet nicht die Welt!;)
     

Diese Seite empfehlen