1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPod Linux - Problem

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von Stiffler, 01.03.07.

  1. Stiffler

    Stiffler Gast

    Hallo, ich hab ein iPod Nano der 2. Generation und möchte nun iPod Linux drauf machen. Hab dsa ganze auch gestern mal probiert bin aber nicht mehr weiter gekommen. Da mir immer die folgende Fehler kommt:

    [​IMG]

    Hatte einer das gleiche Problem oder weiß woran es liegen könnte!
     
  2. Fullspeedahead

    Fullspeedahead Strauwalds neue Goldparmäne

    Dabei seit:
    26.05.06
    Beiträge:
    634
    na kann es sein das dein iPod Linux nicht mit der FirmwareVersion deines iPods zusammen arbeitet entweder brauchst du ne neuere FirmwareVersion oder das LinuxProg ist für eine ältere Version ausgelegt...
     
  3. Stiffler

    Stiffler Gast

    ich hab die neuste Version für den iPod und von dem Linux Installer gibts auch keine anderen neue Version!
     
  4. dusty1000

    dusty1000 Weißer Trierer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.508
    2. Gen Nanos werden vom Installer nicht unterstützt. Nur 1. Gen Nano Board Rev 1+2.
    Mit den neuesten Firmwares kommt der Installer nicht zurecht.
    Außerdem hat der Installer große Schwierigkeiten auf Intel-Macs.
     
  5. Stiffler

    Stiffler Gast

    Okay, ist ja auch nicht mehr oder weniger wichtig, wollte es nur mal austesten! :innocent:
     

Diese Seite empfehlen