1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

ipod hat "wackelkontakt"

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von x13x, 24.09.08.

  1. x13x

    x13x Gala

    Dabei seit:
    09.06.08
    Beiträge:
    48
    hab meinen ipod jetzt seit 2 jahren und seit nen paar tagen hat der am kopfhöreranschluss so ne art "wackelkontakt". wil genau heißen, dass die lautstärke schwankt, ich teilweise gar keinen sound auf einer der beiden seiten hab.

    hat da jemand empfehlungen bzw. erfahrungen?
    dankeschön!!
     
  2. yoshi007

    yoshi007 Manks Küchenapfel

    Dabei seit:
    02.12.06
    Beiträge:
    11.291
    1.) Welcher iPod?
    2.) Schonmal resettet?
    3.) Schonmal wiederhergestellt?
    4.) War ein Handy in der Nähe?
     
  3. x13x

    x13x Gala

    Dabei seit:
    09.06.08
    Beiträge:
    48
    1. 5.generation 30gb
    2. wüsste ich nicht
    3. ja (allerdings bevor das problem auftrat)
    4. teilweise ja, hatte den fehler aber auch ohne dass ein handy in der nähe war
     
  4. yoshi007

    yoshi007 Manks Küchenapfel

    Dabei seit:
    02.12.06
    Beiträge:
    11.291
    2) MENU + MITTELTASTE lange drücken...
     
  5. x13x

    x13x Gala

    Dabei seit:
    09.06.08
    Beiträge:
    48
    gerade noch mal ne reset gemacht, hat aber leider nix gebracht
     
  6. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Hat ich auch mal an nem Nano.. Da hat die Kopfhörerbuchse ne Macke gehabt..
     
  7. x13x

    x13x Gala

    Dabei seit:
    09.06.08
    Beiträge:
    48
    mir ist gerade mal beim genaueren hingucken aufgefallen, dass der anschluss immer so leicht zurückfedert.
    kann man da wohl noch wat machen????
     
  8. hupe70

    hupe70 Bismarckapfel

    Dabei seit:
    20.01.07
    Beiträge:
    142
    Entweder wie schon jemand bemerkte die Kopfhörerbuchse selbst oder die Kabel vom Kopfhörer sind gebrochen. Letzteres passiert eben, wenn man es häufig rollt, knickt etc...
     
  9. x13x

    x13x Gala

    Dabei seit:
    09.06.08
    Beiträge:
    48
    an kopfhörer liegts definitiv nicht
     

Diese Seite empfehlen