1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ipod classic neu läuft partout nicht an

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von bladecutter, 15.12.07.

  1. Hi,
    "partout" soll bedeuten, dass ich fürchte, alles probiert zu haben :(
    aber der Reihe nach:

    1. ipod classic 80 GB kam gestern mit Kurier.
    2. Aufgeladen
    3. Datum und Uhrzeit eingestellt (da ging er also noch)
    4. itunes in neuester Fassung von der apple-Site runtergeladen und installiert.
    5. ipod angeschlossen, problemlos erkannt und "aktualisiert"
    6. display wird schwarz und zeigt mir einen Apfel
    7. Handbuch konsultiert und die "5 Schritte zur Selbsthilfe" begonnen, also den ipod zurückgesetzt (Schalter "hold" hin & her, dann Menue und Auswahl 6 Sekunden gedrückt bis Apfel erscheint)
    8. Daraufhin läuft die Festplatte an, rödelt exakt 8,8 Sek. herum, bricht plötzlich mit Lesekopf-Geräusch ab und beginnt von vorn, zeigt den Apfel, rödelt 8,8 Sek. lang, bricht ab u.s.w. ad infinitum
    9. Versuche, den ipod mit itunes auf dem Computer ins Benehmen zu setzen schlagen fehl. itunes erkennt nix, der Computer erkennt nix, die ipod-Platte rödelt weiter ihre 8,8 Sek., weitere Resets bringen grad Ebendasselbe. Kotz!:mad:
    10. Will sagen, "Wiederherstellen des ipod classic" (Schritt 5 auf der Himmelsleiter zur Glückseligkeit :innocent:) geht in diesem Fall gar nicht, weil der ipod gar nicht erkannt wird :-c

    Any comments, any help? Wo liegt mein Denkfehler???
     
  2. yoshi007

    yoshi007 Manks Küchenapfel

    Dabei seit:
    02.12.06
    Beiträge:
    11.291
    Gib ihn doch an Apple zurück.
    Ist wohl das Beste!
     
  3. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    da wurde wohl die Firmware upgedatet und da ist was schief gegangen (Akku vorher nicht geladen, Firmware Update unterbrochen ...)
     
  4. axenon

    axenon Freiherr von Berlepsch

    Dabei seit:
    04.10.07
    Beiträge:
    1.099
    hi,
    ich hab da mal eine idee, vielleicht hilft sie dir:

    ich habe den ipod mal an einen windowsrechner angeschlossen, weil ich daten brauchte, allerdings war er von meinem mac formatiert. also formatierte ich ihn über den explorer, es dauerte mir aber zu lange, also hab ich abgebrochen. (ich weiss, ich bin zu ungeduldig)^^
    jedenfalls war dann nur noch eine "nofallsoftware" drauf, weil der rechner die ganze platte gelöscht hatte.

    vielleicht versuchst du mal die ipod platte unter windows platt zu machen, und dann am mac wiederherzustellen. vielleicht bringt es was. zurückgeben kannst du ihn dann ja immer noch.
     
  5. Hi,
    vielen Dank (it's good to know that someone cares)!
    Problem allerdings: durch das pausenlose "Anrödeln" der Festplatte im ipod wird dieser nicht mal von Windows als externes LW erkannt. So weit kommen die beiden gar nicht miteinander :(

    Weiteres Problem für mich wäre, dass ich ausschliesslich in der Windows-Welt unterwegs bin und keinen MAC habe.

    Aktuelles Problem für mich ist noch: wo kriege ich jetzt eine apple helpline her? In meiner deutschen Gebarauchsanleitung steht nur, dass sie in China gedruckt wurde und dass ich verantwortungsvoll mit meinem Gehör umgehen soll. Von meinen Nerven ist nicht die Rede. Ebensowenig von einer Service-Nummer.

    Angeliefert wurde das Teil übrigens von einer mir unbekannten Firma im Auftrag von audible.de.

    Ein insgesamt denkwürdiger Start in die audible/ipod-world ;-(

    Kleines Detail noch am Rande: wenn ich die berühmten 6 Sekunden gleichzeitig auf "fast rewind" (also die Taste bei 9 Uhr) und "Auswahl" drücke, komme ich in einen mysteriösen Service-Dialog ("SRV Diag Boot"), der mir aber auch nicht weiterhilft. Der Reset, den ich dort anklicken kann, läuft genauso idiotisch ab wie der "normale", und in den Rest will ich mich gar nicht einmis´chen, damit ich dort nicht noch was kaputtrepariere.
     
  6. mafri

    mafri Gast

    Hallo zusammen,
    bin jetzt nach langer Suche im Netz auf einen "glücklichen" User gestoßen, der das gleiche Problem hat wie ich. Also das Ding mit dem Umtauschen des iPod Classic habe ich heute hinter mir. Nun sitze ich mit einem "neuen" Gerät (das andere war auch nur wenige Stunden alt) vor meinem Rechner und kriege ne Krise. Kann das ganze vielleicht mit der Energieversorgung der USB-Anschlüsse zu tun haben? Im Geräte-Manager gibt es ja einen Haken bei den USB-Root-Hubs, mit dem gesteuert werden kann, ob sie aus Energiespargründen ausgeschaltet werden sollen, oder nicht. Bei mir bringt das ganze nix, aber vielleicht wisst ihr Rat? Wie auch immer, die 5-Schritt-Hilfe mit fünf spektakulären Tipps bringt den genervten Nutzer nicht weiter.
     
  7. mafri

    mafri Gast

    Ich habe zumindest für mein Problem eine Lösung gefunden:

    Gehe auf http://docs.info.apple.com/article.html?artnum=93651-de und folge den Anweisungen auf der Seite...es geht um eine Firmware-Aktualisierung auf Software-Version 1.0.3. Jetzt läuft der iPod ohne Probleme.

    Viele Grüße und maximale Erfolge!!!
     
  8. chris☺

    chris☺ Gast

    HHHEEEEEEEEELLLLLPPPPPPP

    hey bin hier neu ,habe mein ipod leergeschaut und wollten dann musik hören da aber andere cover angezeigt wurden wollte ich ihn reseten ,dann passierte es wie gewöhlich erschien dass apel logo aber dann hörte man ein klacken der screen wurde schwarz un genau dass gleiche passierte nochma .Dann hofte ich er funktioniert wieder wenn ich leer werden lasse aber dann kam nur Connect to Power und wenn ich ihn jetzt an de computer anschließe steht ,,Charging, Please WAIT " !!!!Und nach 1 minute wird der screen schwarz und die festblatte hängt wieder. HILFE kann mir jemand helfen weis echt nichtmehr was zu tun v.v
     
    #8 chris☺, 03.01.08
    Zuletzt von einem Moderator bearbeitet: 03.01.08

Diese Seite empfehlen