• Apfeltalk ändert einen Teil seiner Allgemeinen Geschäftsbedingungen (AGB), die Werbung betreffend.
    Näheres könnt Ihr hier nachlesen: AGB-Änderung

iPod Classic 6.2 160GB - Alpine Autoradio schlechter Klang

astonmarkus

Granny Smith
Mitglied seit
19.05.11
Beiträge
14
Hallo,
ich habe folgendes Problem und hoffe evtl. hat jemand eine Lösung für das Problem.

Folgende Ausgangsituation:

iPod Classic - 6.2G 160GB

Musikdatein von CD in iTunes überspielt: AAC - 320kBit/s (Stereo) - 44.100kHz - VBR: aus

Musikanlage im Auto:
Headunit: Alpine CDE-178BT (Made for iPod zertifiziert), Soundprozessor: Mosconi Gladen 8to12Aerospace, 2-Wege System Vorne u. Hinten, komplett Vollaktiv angespielt

Habe die CD-Sammlung meines Vaters digitalisiert. Um diese immer dabei zu haben, habe ich mir einen iPod Classic 160GB gekauft.

Leider bin ich mit der Wiedergabequalität absolut nicht zufrieden. Es fehlt sämtliche Dynamik, Bässe klingen zu überbetont und Höhen zu verwaschen. Die "Gesamtqualität" haut einfach überhaupt nicht hin.

Wenn ich dieselben Datein über einen USB Stick abspiele, über das iPhone X (Bluetooth) oder die original CD ist alles absolut perfekt.

Wenn ich den iPod verwende...eben nicht. Verbunden habe ich ihn über ein originales USB Kabel.

Kophörerausgang zu Aux In habe ich ebenfalls probiert, ist aber das gleiche Ergebnis, wobei es bei Klinke eben zu erwarten ist. Da ja der iPod die digital zu analog Umwandlung vornimmt und das Alpine Radio "damit klarkommen muss".

Was ich bisher probiert habe:

Anderes USB und Aux Kabel ausprobiert.

EQ-Einstellungen durchprobiert.(Aus/Acoustic/Flat und andere aber es wird ausser bei "Aus" und "Flat" nur noch schlimmer.)

Eben die gleichen Datein über andere Medien wiedergegeben, da passt alles perfekt. (Wie oben geschrieben)

Meinem Vater habe ich ebenfalls den gleichen iPod gekauft, er hat ebenfalls eine Alpine Headunit und bei ihm ist das gleiche Problem. (Er hat allerdings bis auf die Headunit, eine Serien-Musikanlage)

Evtl. hat noch jemand eine Idee.