1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iPod batterie durch USB-Hub gekillt ?

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von leomachogrande, 24.09.05.

  1. leomachogrande

    leomachogrande Transparent von Croncels

    Dabei seit:
    25.03.05
    Beiträge:
    307
    Hi.
    Hab vor kurzem meinen iPod mini mal an nem USB 1.1 Hub angeschlossen, weil ich sonst keinen Port mehr frei hatte, da kam von Windows (XP Home) die Meldung dass der Hub nicht genügend Energie hätte um den iPod zu betreiben.
    Was macht man in der Situation ? Man schließt das zusätzliche Netzteil des Hubs an. :innocent:
    Tja war wohl ne nicht so gute Idee. Der Akku scheint jetzt noch 10minuten zu halten (musik wiedergabe) und keine Ahnung wie lange im StandByBetrieb (aber nach einer Nacht is der iPod leer).
    Hab den schon per Tastenkombi resettet, aber der Akku hält trotzdem nicht länger.
    Würde ne Wiederherstellung per iPod-Updater helfen oder ist das Gerät nurnoch durch nen Akkuaustausch zu retten ? :-c

    iPod mini mit aktueller Firmware / 1.Generation / 4 GB
     
    #1 leomachogrande, 24.09.05
    Zuletzt bearbeitet: 24.09.05
  2. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    meiner Meinung nach bekommt er nicht genug Strom schließe ihn mal direkt hinten am Rechner an und lade ihn dort ein paar Stunden
     
  3. Rito

    Rito Schöner von Nordhausen

    Dabei seit:
    28.04.05
    Beiträge:
    316
    kannst auch mal im diagnostic mode schauen, wie man den beim mini reinkriegt weiss ich ned, aber steht sicher im forum.

    WEIL: Zumindest beim nano kann man sich da einige Daten zur Ladung ansehen, z.B. die Ladespannung und den Ladestrom.
     
  4. leomachogrande

    leomachogrande Transparent von Croncels

    Dabei seit:
    25.03.05
    Beiträge:
    307
    Hmmm.. also ich hab mal in das DiagnoseTool reingeschaut aber mit den Abkürzungen kann ich recht wenig anfangen. Gibts da ne Auflistung welcher Punkt zu was führt ? wäre ganz hilfreich.

    Noch was zum Sachverhalt: Als ich den iPod am Hub+Netzteil angeschlossen hab ging er unvermittelt aus. als ich dann zum ersten mal versucht hab den iPod zu resetten blieb das Display einfach leer, nur die Hintergrundbeleuchtung ging an. Erst nach 2 weiteren resetversuchen ging der kleine wieder. Hab den iPod auch schon einige Male am Netzteil aufgeladen, der Akku sollte also randvoll sein. Hab das gerät allerdings auch schon ca. 1 Jahr...
     
  5. Rito

    Rito Schöner von Nordhausen

    Dabei seit:
    28.04.05
    Beiträge:
    316
    Aufgrund deiner Schilderungen und des Threadnamens stell ich jetzt mal die möhlichkeit in den Raum dass dein Hub zu viel Spannung angelegt hat.

    Vielleicht hast du das Falsche netzteil an den Hub angeschlossen: Check das mal.
    Vielleicht ist das Netzteil defekt??? Eher unwahrscheinlich denk ich.
     
  6. leomachogrande

    leomachogrande Transparent von Croncels

    Dabei seit:
    25.03.05
    Beiträge:
    307
    gesetz den fall dass das Netzteil zu viel spannung angelegt hat bedeutet das dann dass der iPod nen neuen Akku braucht ?
     
  7. Rito

    Rito Schöner von Nordhausen

    Dabei seit:
    28.04.05
    Beiträge:
    316
    Offensichtlich JA
     
  8. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    der iPod meiner freundin war an einem ladekabel für einen zigarettenanzünder im auto angeschlossen als letzteres plötzlich abrauchte!
    der iPod hatte dann den von dir beschriebenen fehler: iPod geladen, fünf stunden später trotz nichtnutzung leer. oder nach 10 min. nutzung ebenfalls leer!
    gravis hat ihn dann aufgrund von akkudefekt getauscht weil der kleine noch garantie hatte!
    ich denke also das auch bei dir der akku hin ist :(

    gruss, bernd
     
  9. leomachogrande

    leomachogrande Transparent von Croncels

    Dabei seit:
    25.03.05
    Beiträge:
    307
    wie isn das mit der garantie, wenn das noch n so alter mini is?krieg ich dann nen neuen oder sogar gegen etwas aufschlag nen nano ?
     
  10. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    hallo leomachogrande,

    nein, ich denke nicht das du einen neuen bekommst! der austausch des akku kostet dich um die 80 öre, da du nach einem jahr keine garantie mehr hast, ausser du hattest einen protection plan mit deinem iPod erworben! unter umständen bekommst du ein austauschgerät, aber das gleiche modell welches du jetzt auch hast!

    gruss, bernd :)

    edit: bei einem apple autorisierten händler kostet ein neuer akku laut von apple empfohlenem listenpreis 69 euro, die frage ist ob der händler noch eine gebühr fürs einbauen erhebt!
    auch möglich: für 99 euro + 11,60 euro versand einen akku bei apple zu bestellen.
     
    #10 micki, 25.09.05
    Zuletzt bearbeitet: 25.09.05
  11. leomachogrande

    leomachogrande Transparent von Croncels

    Dabei seit:
    25.03.05
    Beiträge:
    307
    das mit den Preisen hatte ich auch schon gesehen. Werd wohl demnächst mal zu gravis stapfen und mir das nachfragen. nen neuen will ich nicht weil der iPod mein erster Mac war, wenn man so will... ich häng an dem kleinen ;)
     

Diese Seite empfehlen