1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ipod 3G & Itunes 7.2: mp3 auf ipod nicht unterstützt???

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von cmayer, 23.06.07.

  1. cmayer

    cmayer Klarapfel

    Dabei seit:
    11.12.05
    Beiträge:
    281
    Hallo zusammen,

    ich hab neuerdings ein Problem mit meinem guten, alten Ipod 3G (30 GB):
    Normalerweise nehme ich meine AAC-Dateien auf CD auf und reimportiere sie als MP3.
    Seit neuestem, ich glaube seit dem update auf Itunes 7.2, sagt mir Itunes beim synchronisieren: "Datei X wurde nicht kopiert, da der Dateityp vom Ipod nicht unterstützt wird." Mittlerweile sind's 53 Dateien...

    Was soll denn das jetzt???
    Ich hab nichts verändert, jetzt hab ich sogar meinen ehemaligen Windows-Ipod von Itunes auf Mac umpolen lassen und hab alles nochmal draufgespielt, aber das hat auch nichts verändert. Die alten MP3s kann er wie immer abspielen, nur die ganz neuen gehen nicht.
    Die MP3s sind mit Itunes von CD aufgenommen mit 160 oder 192 kbits.

    Hat vielleicht jemand einen Tip für mich, wo das Problem liegt? :eek:

    ciao, Christoph
     
  2. cmayer

    cmayer Klarapfel

    Dabei seit:
    11.12.05
    Beiträge:
    281
    Hab das Problem etwas eingegrenzt (bzw. ausgeweitet):
    Auch auf den Ipod nano meiner Freundin werden neuerdings besagte MP3s nicht mehr übertragen.

    Ich muß jetzt vielleicht noch kurz erwähnen, daß ich in den letzten 3 Monaten 2x das logicboard getauscht bekommen hab. Das heißt dann wohl 2x neue ID. Allerdings dürfte sich das doch auf MP3s nicht auswirken, oder?

    ciao, Christoph
     
  3. Sofa Rutscher

    Sofa Rutscher Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    19.11.04
    Beiträge:
    252
  4. cmayer

    cmayer Klarapfel

    Dabei seit:
    11.12.05
    Beiträge:
    281
    Nein, es halndelt sich um ehemalige AACs, die als MP3s wieder in die Bibliothe eingefügt wurden.

    Ist also der Bug, der in dem Blog oben beschrieben wurde. Nagut, dann alles reimportieren, bis APPLE ein Bugfix anbietet...

    ciao, Christoph
     

Diese Seite empfehlen