1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iPhoto09 - "Ihr Computer ist nicht mit dem Internet verbunden"

Dieses Thema im Forum "Fotosoftware" wurde erstellt von Big Easy, 04.02.09.

  1. Big Easy

    Big Easy Auralia

    Dabei seit:
    20.07.05
    Beiträge:
    199
    Hallo Folks,

    vorgestern hab ich mir bei einem Kurzbesuch in München im Apple Store die iLife09-Suite gekauft und im Hotel direkt auf mein Macbook installiert (ohne verfügbaren Internetzugang).

    Wieder in der Heimat angekommen wollte ich neben Faces / Gesichter natürlich auch Places / Orte einrichten, doch leider zeigt iPhoto09 stets die Meldung

    "Ihr Computer ist nicht mit dem Internet verbunden"!

    Was natürlich Humbug ist, da ich permanent online bin - zwar nur mit 1.000 DSL der Telekom aber immerhin.

    Jetzt zu meiner Frage: Gibt es irgendwo eine versteckte Funktion, die ich aktivieren muss, damit iPhoto eine Verbindung aufbaut oder liegt es vielleicht an der fehlenden Registration, die ich noch nachholen muss?

    Vielen Dank schonmal für Eure Hilfe!
     
  2. voki

    voki Tydemans Early Worcester

    Dabei seit:
    26.08.07
    Beiträge:
    396
    Die fehlende Registration kann / wird es nicht sein, denn dazu muss der Mac ja mit dem Internet verbunden sein. ;)

    Was hält Dich davon ab, die Software erneut zu installieren ?
     
  3. Big Easy

    Big Easy Auralia

    Dabei seit:
    20.07.05
    Beiträge:
    199
    Was mich noch davon abhält neu zu installieren: Nachdem ich iLife am MO Abend installiert hatte, habe ich mir die Zeit damit vertrieben die Gesichterfunktion für viele meiner ca. 9.000 Bilder einzurichten und diese Arbeit will ich nicht nochmals machen müssen ;)

    Mittlerweile bin ich bei meiner Recherche festgestellt, dass ich nicht allein mit der Problematik bin: Anscheinend ist meine PPOE (?)-Verbindung dafür verantwortlich, dass es nicht läuft. Hierzu gibt es im Apple-Support-Forum mind. 1 Topic.

    Fazit: Fehler bekannt. Apple arbeitet dran...
     
    #3 Big Easy, 04.02.09
    Zuletzt bearbeitet: 04.02.09
  4. voki

    voki Tydemans Early Worcester

    Dabei seit:
    26.08.07
    Beiträge:
    396
    Na dann drücke ich mal die Daumen, dass diese Arbeit schnell erledigt sein möge. :)
     
  5. Julia-DD

    Julia-DD Welscher Taubenapfel

    Dabei seit:
    27.08.06
    Beiträge:
    761
    Ich schließe mich hier mal an: heute mein iLife 09 Update aus dem Briefkasten gefischt, stolz installiert und während iPhoto meine knapp 30,000 Bilder nach Gesichtern durchforstet, wollte ich Places ausprobieren.

    Und bekomme immer gesagt, dass ich keine Internetverbindung hätte. Was nicht stimmt.

    Bin den Apple Threads nachgegangen und habe versucht, das Problem irgendwie zu lösen - aber erfolglos.
    http://discussions.apple.com/thread.jspa?threadID=1883923&tstart=0

    Ich hab versucht, zwischen meinem iMac und dem Macbook ein Netzwerk herzustellen (mit dem Macbook als dem Gerät, welches shared), hat aber nicht geklappt.
    Ich habe die Reihenfolge meiner einzelnen Services (Airport, PPP, etc.) geändert, auch ohne Erfolg.

    Zwischenzeitlich dachte ich, dass ich für eine Sekunde tatsächlich eine lebendige Karte in iPhoto gesehen habe, aber das kann auch eine Halluzination nach 2 Stunden rumärgern gewesen sein.

    Falls jemand einen Workaround findet bzw. von einer Lösung seitens Apple hört, schrei(b)t ihr bitte? :)

    UPDATE: Ich habe es jetzt geschafft, Places zum Laufen zu bringen, aber nur, indem ich nun doch via meinem Macbook online gehe.
    Macbook ist via Ethernet mit dem Internet verbunden.
    Macbook hat ein WLAN Netzwerk XYZ und Internet Sharing ist eingestellt.
    iMac verbindet sich zum Internet via WLAN via Macbook.

    Hoffe, dass Apple da wirklich bald nachbessert.
     
    #5 Julia-DD, 06.02.09
    Zuletzt bearbeitet: 06.02.09
  6. Big Easy

    Big Easy Auralia

    Dabei seit:
    20.07.05
    Beiträge:
    199
    Kurze Wasserstandsmeldung: Ich kann jetzt bestätigen, dass es an der PPPoe-Verbindung gelegen hat. Nachdem das Macbook über die WLAN-Verbindung einer Fritz.Box online ging, funktionierte auch die Orte-Funktion...
     
  7. derStyler

    derStyler Ingol

    Dabei seit:
    07.10.07
    Beiträge:
    2.083
    bekomme ich es nur über eine WLAN-Verbindung zum laufen ??
     
  8. Julia-DD

    Julia-DD Welscher Taubenapfel

    Dabei seit:
    27.08.06
    Beiträge:
    761
    Also bei mir klappt es ausschließlich über WLAN.
     
  9. derStyler

    derStyler Ingol

    Dabei seit:
    07.10.07
    Beiträge:
    2.083
    na Herzlichen Glückwunsch o_O
    was mache ich als User ohne WLAN?
     
  10. Julia-DD

    Julia-DD Welscher Taubenapfel

    Dabei seit:
    27.08.06
    Beiträge:
    761
    Wenn du noch einen zweiten Mac oder einen anderen Computer mit WLAN Funktionalität hast: Ein Computer-zu-Computer Netzwerk erstellen (am Mac: Airport an und "Create Network"), dann über das WLAN des zweiten Computers online gehen.

    Wenn du keinen zweiten Computer hast und nicht gewillt bist, dir extra einen WLAN Router zu kaufen: Bei Apple beschweren. Solltest du auf jeden Fall tun, damit die von Userbeschwerden überflutet werden und diesen Blödsinn beheben. Ich hab denen auch einen Bugreport geschickt.
     
  11. derStyler

    derStyler Ingol

    Dabei seit:
    07.10.07
    Beiträge:
    2.083
    ja da muss ich wohl mal ne mail an apple schreiben :mad:
     

Diese Seite empfehlen