1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhoto vergisst Einstellungen ??

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von joe024, 13.02.08.

  1. joe024

    joe024 Friedberger Bohnapfel

    Dabei seit:
    07.04.05
    Beiträge:
    540
    Hallo - ich nochmal!

    Eben hatte ich eine große Seltsamkeit:

    iPhoto stürzte komplett ab und nach dem Neustart des Programms waren alle Bilder weg!
    Also alles nochmal importiert :(
    Zuerst keine Ahnung warum.
    Dann fiel mir ein, daß ich vor einigen Tagen auf dem 2. benutzeraccount den Ordner meiner 2. HD rausgenommen hatte - dort lag aber die iPhotolibrary. Somit konnte der 2. benutzer nicht mehr auf die Library zugreifen.

    Also hab ich alles wieder rückgängig gemacht. Der 2. Benutzer kann nun wieder normal auf iPhoto zugreifen - alles wie vorher.
    Aber in meinem Account habe ich alle Bilder unsortiert, wie ich sie eben importiert habe.

    Wie komme ich denn nu wieder auf meine ursprüngliche iPhoto-Library; auf dem 2.Account gehts doch auch???

    Ich steh etwas auf dem Schlauch...
     
  2. joe024

    joe024 Friedberger Bohnapfel

    Dabei seit:
    07.04.05
    Beiträge:
    540
    So, ich hab jetzt mal alle Bilder im iPhoto wieder gelöscht, sodaß sie nur noch in der Library vorhanden sind.
    Wenn ich nun iPhoto neu starte, passiert nix !!
    Normalerweise müsste iPhoto doch nach der Library zeigen und gut wärs.

    Auf dem 2. Benutzeraccount funktioniert alles ohne Probleme.
    Die iPhoto-Library liegt auf einer 2. HD (intern) und beide Nutzer greifen darauf zu (aber nie zeitgleich).

    Wie zeige ich denn iPhoto nun den weg zur Library?
     
  3. Kenso

    Kenso Pomme au Mors

    Dabei seit:
    05.12.07
    Beiträge:
    869
    Wenn du alle Bilder aus iPhoto gelöscht hast, ist es klar, dass nichts mehr angezeigt wurden, da auch alle Einträge in den Einstellungsdateien von iPhoto gelöscht wurden!

    Du kannst mal probieren, in den Einstellungen den Speicherort anzugeben. Wenn das nicht hilft, kommst du um ein erneutes importieren nicht drumrum
     
  4. joe024

    joe024 Friedberger Bohnapfel

    Dabei seit:
    07.04.05
    Beiträge:
    540
    Gerade diese Einstellung gibt es aber nicht - leider.
    Ich verstehe nur die Logik nicht; auf dem 2. Benutzeraccount funktioniert alles tadellos..
     
  5. joe024

    joe024 Friedberger Bohnapfel

    Dabei seit:
    07.04.05
    Beiträge:
    540
    Vielleicht hab ich ja auch falsch importiert.

    Muß ich einfach die iPhoto Library als Importobjekt auswählen, oder einen andere (s. Anhang)
     

    Anhänge:

  6. joe024

    joe024 Friedberger Bohnapfel

    Dabei seit:
    07.04.05
    Beiträge:
    540
    Ist ja schon interessant, wie sich manche Dinge klären...
    Nun, ich habe das iPhoto-Rätsel geknackt.

    Ich habe die iPhoto-Library an einen anderen Ort verschoben, dann iPhoto ohne Fotos neu gestartet und ...nix ist passiert!
    Dann den Mac komplett neu gestartet, iPhoto aufgerufen und da kam dann die Frage nach der Library.
    Die hab ich dann per Drag`n Drop wieder an den ursprünglichen Platz geschoben und darauf verwiesen.
    Klappt!

    Was ich aber vermisse, ist eine Möglichkeit, in den Einstellungen explizit den Ort der Library angeben zu können. Wäre eine echte Bereicherung.
     

Diese Seite empfehlen