1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iphoto und die bilder werden nicht angezeigt

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von wastel, 05.03.07.

  1. wastel

    wastel Grahams Jubiläumsapfel

    Dabei seit:
    14.02.07
    Beiträge:
    107
    hi

    ich hatte vor kurzem das standart noob problemj meinen home umbeannt zu haben. hab aber alles wieder hingekrigt.ABER eben wollt ich mal in mien iphoto reinschaun und hab festgestellt das die bilder zwar alle in der übersicht angezeigt werden aber wenn ich sie in totalen bearbeiten will oder einfach nur anschauen möchte dann zeigt er mir einen grauen schirm mit einem ausrufezeichen drin. mmmmhhhhhhhh. hab mein macbook auch vor kurzen auf 2 gig aufgestockt, denke aber das es damit ja nichts zu tun haben kann. kann mit bitte jemand helfen.

    danke
     
  2. Yü-Gung

    Yü-Gung Zabergäurenette

    Dabei seit:
    11.04.05
    Beiträge:
    609
    Hallo

    unter Bilder/iPhoto Library sollten alle Bilder zu finden sein und zwar nach Erstelldatum sortiert, sie es iTunes mit der Musik macht.

    Wenn dort nicht die Bilder liegen, schau mal unter "dein Festplattenname"/Benutzer nach ob Du dort noch den "Zwischenbenutzer" findest und schau ob Du dort den besagten iPhoto Ordner mit den Bildern finden kannst.

    Grüße

    Yü-Gung
     
  3. wastel

    wastel Grahams Jubiläumsapfel

    Dabei seit:
    14.02.07
    Beiträge:
    107
    alle bilder liegen in den entsprechenden ordern von photos. alle werden in der vorschau im finder und in iphoto angezeigt. nur sobals man (ich ) doppelklicke um sie zu bearbeiten kommt dieses graue bild mit weißem rahmne und nem " ! " drin.
     
  4. wastel

    wastel Grahams Jubiläumsapfel

    Dabei seit:
    14.02.07
    Beiträge:
    107
    ich hab gerade festgestellt das mein iphoto nur bilder in der totalen anzeigt die im mobified ordner sind. wie kann man das ändern
     
  5. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Nur noch mal zur Sicherheit nachgefragt:
    Deine Originale liegen wo?
    Im Ordner ~/iPhoto Library/Originals ?

    Denn was Du beschreibst, bedeutet, dass iPhoto die Originale nicht finden kann.

    Gruss
     
  6. wastel

    wastel Grahams Jubiläumsapfel

    Dabei seit:
    14.02.07
    Beiträge:
    107
    also jetzt hab ich irgendwas gemacht und alle bilder werden wieder angezeigt so wie ich das will ABER. iphoto sagt mir : jedes bild is 2 mb groß ( so weit ok ). aber in meinem bilder ordner sind die dinger nur 40kb groß oder so. ich blick da nichtmehr durch. langsam geth mir mein apple aufn sack
     
  7. Yü-Gung

    Yü-Gung Zabergäurenette

    Dabei seit:
    11.04.05
    Beiträge:
    609
    die 40kb Bilder sind nur die Vorschaubilder, das ist schon richtig so.
    iPhoto legt für die Vorschau immer ein kleineres Bild an.

    Ich denke dass bei der Benutzernamenumstellung etwas verhauen wurde, gibt es irgendwelche Informationen zu Deinen Bildern, so dass Du verfolgen kannst wo die Eigentliche Bilddatei in der vollen Größe liegt?
     
  8. wastel

    wastel Grahams Jubiläumsapfel

    Dabei seit:
    14.02.07
    Beiträge:
    107
    ich denke ich habs jetzt. also wenn ich das richitg versteh macht iphoto 2 ordner. einen mit den infos zu den bildern und einen mit den bildern selbst. ( bitte verbessert mich ). und ich glaube ich habs jetzt. aber mit diesem mac system is noch ichts meins. dad is nicht das beste in sachen logik für mich. ich muss da wieder schloauz machen. aber nocham danke an alle.

    gruß
     
  9. noodles1.0

    noodles1.0 Grahams Jubiläumsapfel

    Dabei seit:
    29.04.07
    Beiträge:
    107
    Was hast Du denn geändert? Bei mir besteht das gleiche Problem bei einigen Bildern.

    Ich habe allerdings keine Änderungen an den Benutzern durchgeführt.

    Die Bilder sind auch alle noch in meinem Originals Ordnern drin. Diese kann ich auch in anderen Programmen öffnen, nur beabeiten in Iphoto klappt nicht.

    Würde es was bringen alle Fotos zu sichern und dann aus Iphoto zu löschen um sie dann neu zu importieren?
     

Diese Seite empfehlen