1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[10.6 Snow Leopard] iPhoto startet nicht mehr

Dieses Thema im Forum "macOS & OS X" wurde erstellt von MUKDE, 26.03.10.

  1. MUKDE

    MUKDE Macoun

    Dabei seit:
    27.04.09
    Beiträge:
    116
    Hallo machelper,
    seit heute startet mein iPhoto nicht mehr. Keine Ahnung warum. Nun möchte ich mit Hilfe von "pacifist" und der Inst.-DVD das Programm reparieren. Wenn ich iPoto eingebe, kommen jede Menge Dateien, welche ist die richtige? Was sollte ich davon installieren? Bitte um Hilfe. Wenn es Euch weiterhilft, kann ich auch die Fehlermeldung mit anhängen.

    Process: iPhoto [229]
    Path: /Applications/iPhoto.app/Contents/MacOS/iPhoto
    Identifier: com.apple.iPhoto
    Version: ??? (???)
    Build Info: iPhotoProject-4190000~4
    Code Type: X86 (Native)
    Parent Process: launchd [159]

    Date/Time: 2010-03-26 19:27:30.558 +0100
    OS Version: Mac OS X 10.6.2 (10C540)
    Report Version: 6

    Interval Since Last Report: 23121 sec
    Crashes Since Last Report: 17
    Per-App Crashes Since Last Report: 17
    Anonymous UUID: 816BFBEF-D671-4937-A657-F6C5E571C609

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    Crashed Thread: 0

    Dyld Error Message:
    Library not loaded: @executable_path/../Frameworks/MobileMe.framework/Versions/A/MobileMe
    Referenced from: /Applications/iPhoto.app/Contents/MacOS/iPhoto
    Reason: image not found

    Model: Macmini3,1, BootROM MM31.0081.B06, 2 processors, Intel Core 2 Duo, 2 GHz, 2 GB, SMC 1.35f0
    Graphics: NVIDIA GeForce 9400, NVIDIA GeForce 9400, PCI, 256 MB
    Memory Module: global_name
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x90), Broadcom BCM43xx 1.0 (5.10.91.26)
    Bluetooth: Version 2.2.4f3, 2 service, 1 devices, 1 incoming serial ports
    Network Service: Ethernet, Ethernet, en0
    Serial ATA Device: FUJITSU MHZ2120BH G1, 111,79 GB
    Serial ATA Device: PIONEER DVD-RW DVRTS08
    USB Device: BUFFALO INC. USB-SATA Bridge, 0x0411 (BUFFALO INC.), 0x00a2, 0x26400000
    USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x06100000
    USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8216, 0x06110000
    USB Device: USB Printer, 0x04b8 (Seiko Epson Corp.), 0x0005, 0x04700000
    USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0x04500000
    USB Device: USB-PS/2 Optical Mouse, 0x046d (Logitech Inc.), 0xc050, 0x04300000


    mukdeo_O
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.940
    Pacifist ist eigentlich nicht zum reparieren gedacht, sondern zum installieren.
    Bei dir war doch letztens auch Vorschau.app verschwunden, da stellt sich jetzt die Frage, ob du Programme nutzt, die den Rechner aufräumen oder ob du selbst aufräumst, in deinem Fall scheint iPhoto eine Fehlfunktion auszuführen, wenn es seine angeschlossenen Erweiterungen einlädt, in deinem Fall die MobileMe Anbindung.
    Gibt es ansonsten in dem Bericht noch etwas mehr Infos, z.B. der Thread 0 der den Bach runter ging, viewlleicht bietet das noch etwas mehr Info.
    Hast du schon mal die Zugriffsrechte repariert?
    In deinem Fall würde ich ein passendes Comboupdate laden und installieren, dabei werden defekte/fehlende Systemdateien erneuert.
     
  3. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Auch würde ich mal probieren, ob iPhoto unter einem anderen Benutzerkonto funktioniert. Falls ja, liegt es wohl nicht an der Applikation (und eine Neuinstallation bringt dann folglich auch nichts), sondern an Einstellungen oder der iPhoto Library.
    Einstellungen könnte man löschen und die Library ggf. per TimeMachine auf eine ältere Version (vom Backup) zurücksetzen.
    Auch die Logmeldungen aus der Konsole könnten Aufschluss über den Fehler geben.
     
  4. MUKDE

    MUKDE Macoun

    Dabei seit:
    27.04.09
    Beiträge:
    116
    kann gut sein, dass ich mit meinem"Bereinigungsprogramm" in beiden Fällen den Schaden selbst angerichtet habe, sicherlich. Irgendwas ist da mit rausgeflogen was nicht sein sollte. Anyway, ich muss es wieder reparieren. Geht sicher auch unter einem anderen Nutzer nicht. Wie wird den so ein Comboupdate geladen und installiert? Habe davon leider keine Ahnung. Tut mir leid.
    mukde
     
  5. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.940
  6. MUKDE

    MUKDE Macoun

    Dabei seit:
    27.04.09
    Beiträge:
    116
    Danke für den Link. Werde es probieren. Mein Programm heißt "Onyx". Wie schon gesagt, habe wohl selbst die Schuld.
    mukde
     
  7. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Lies nach bei MacMark
    Leider wird dieses leidige Onyx noch immer auf diversen Listen und sogar (zumindest früher) im Magazin empfohlen. Schmeiße es runter. Wenn du schon ein Tool zum Leeren der Cache und Ausführen der Cronjobs brauchst: Tinker Tool System = absolut vertrauenswürdig, weil es sich nicht ins System krallt; auch von MainMenu gibt es keine Crash-Meldungen.
     
    #7 salome, 27.03.10
    Zuletzt bearbeitet: 28.03.10
  8. MUKDE

    MUKDE Macoun

    Dabei seit:
    27.04.09
    Beiträge:
    116
    Habe "Onyx" runtergeknallt und iPhoto wieder zum Laufen gebracht. Danke an alle die mir Tipps gegeben haben. Werde in Zukunft auch vorsichtiger sein!!!
    mukde
     

Diese Seite empfehlen