1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhoto hat Mediathek zerschossen

Dieses Thema im Forum "Fotosoftware" wurde erstellt von zenobios, 05.04.09.

  1. zenobios

    zenobios Golden Delicious

    Dabei seit:
    21.02.09
    Beiträge:
    10
    Hi Leute,

    als ich heute iPhoto geöffnet habe, erschien eine Fehlermeldung, dass die Mediathek nicht geöffnet bzw. gelesen werden konnte (den genauen Wortlaut kann ich leider nicht wiedergeben, weil die Meldung jetzt nicht mehr auftaucht). Dann hab ich iPhoto mit alt+cmd gestartet, woraufhin man zwischen einigen Reparaturmöglichkeiten wählen konnte. Da ich bisher immer schön TimeMachine backups gemacht habe, dachte ich: Super, dann wähle ich den punkt mit dem Backup. Aber Pustekuchen. Unterm Strich sehe ich jetzt nur noch meine Alben auf der linken Seite und das wohl Fotos in den Alben sind, wo aber auch die Miniaturbilder fehlen.

    So, und jetzt bin ich natürlich extrem sauer, weil ich das MacBook erst seit 4 Wochen besitze und meine kompletten Bilder von meinem alten Notebook transferriert habe. Alles weg. Was ich dazu sagen muss: Ich habe vor ein paar Tagen meine Festplatte mit dem Festplatten-Dienstprogramm partitioniert (eine 10GB Partition abgespalten). Jetzt bin ich nicht sicher ob es daran liegt, aber hat irgendjemand hier einen Tip wo die Bilder sind? Ich habe auch schon manuell auf meiner TimeMachine Platte geschaut, die Bilder aber nicht wirklich gefunden...

    Gruß,
    zenobios
     
  2. bostokk

    bostokk Morgenduft

    Dabei seit:
    08.05.08
    Beiträge:
    165
    könnte es sein das Du auf dem neuen MB noch nicht das letzte Update von iPhoto installierst hast?
    Die Bilder sind im iPhoto-Library Bundle (Standardmässig im Ordner Bilder zu finden) rechts oder ctrl Klick darauf --> "Paketinhalt anzeigen"
     
  3. zenobios

    zenobios Golden Delicious

    Dabei seit:
    21.02.09
    Beiträge:
    10
    Doch hab ich. Gestern habe ich es dann doch noch geschafft meine Fotos wieder in iPhoto zu laden: Ich habe "einfach" die letzte iPhoto library von meiner TimeMachine Platte genommen und in meinen Bilder Ordner kopiert. Danach iPhoto gesagt, es soll diese library benutzen -> geht.

    Warum iPhoto allerdings so unglaublich darum geweint hat, kann ich mir nicht erklären.

    Gruß,
    zenobios
     

Diese Seite empfehlen