1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Iphoto funktioniert nicht mehr, hilfee...!!!

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von risiko90, 06.09.05.

  1. risiko90

    risiko90 Niederhelfenschwiler Beeriapfel

    Dabei seit:
    23.11.04
    Beiträge:
    855
    Hallo zusammen, hoffendlich kann mir schnell jemand helfen. Seit dem ich mein Mac von Tiger wieder zurück auf Panther installiert habe, funktioniert das iphoto nicht mehr. Wenn ich es öffnen möchte, heisst es immer: Iphoto fehlen Systemdateien und kann deshalb nicht geöffnet werden. Bitte installieren Sie IPhoto neu von Ihrer iLife CD.

    Die wollte ich dann auch tun, schob deshalb die iLive04 CD in mein book, doch installieren unmöglich, es heisst, ein iLiveprogramm sei offen und ich soll es schliessen. Doch kein programm ist offen. auch Neustart etc nützt nichts. Kann mir jemand helfen?

    Bin froh um jede Hilfe!

    Gruss und danke
     
  2. jesfro

    jesfro Admin
    AT Administration

    Dabei seit:
    04.01.04
    Beiträge:
    7.654
    es handelt sich um den ituneshelper... das programm wird beim start des computers mitgestartet... unter systemsteuerung/benutzer/startobjekte den eintrag ituneshelper löschen...
     
  3. jesfro

    jesfro Admin
    AT Administration

    Dabei seit:
    04.01.04
    Beiträge:
    7.654
    man kann den prozess "ituneshelper" auch über die software "aktivitätsanzeige" (zu finden unter programme/dienstprogramme) killen... dann braucht man den rechner nicht neu zu starten...
     

Diese Seite empfehlen