1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Iphoto für mehrere Benutzer

Dieses Thema im Forum "Fotosoftware" wurde erstellt von roehmda, 13.01.10.

  1. roehmda

    roehmda Idared

    Dabei seit:
    08.08.07
    Beiträge:
    26
    Hallo,

    bin etwas verzweifelt, weil ich nach langer Suche und herumprobieren es nicht geschafft habe, dass auf meinem Macbook zwei Benutzer die selbe Iphotodatei nutzen. Folgendes habe ich Probiert:

    1. Iphoto Library in den "Für alle Benutzer"-Ordner und einen Alias an der Stelle, wo normalerweise die Iphotolibrarydatei liegt.
    PRoblem : unter gedrückter alt-taste kann ich als Fotoarchiv keinen Aliasordner anwählen - wird einfach nicht akzeptiert.

    2. Iphoto Library in den "Für alle Benutzer"-Ordner verschoben und beide Iphotos direkt da drauf zugreifen lassen. Bei dem einen Benutzer kein Problem beim anderen kommt die Meldung (s. Grafik)

    Kann mir jemand weiterhelfen? - Ich hab Snow Leopard und Iphoto 6.

    Danke!
    Daniel
     

    Anhänge:

  2. schau.hans

    schau.hans Gala

    Dabei seit:
    12.04.06
    Beiträge:
    50
    Du musst bei der iPhoto Library die Zugriffsrechte anpassen.
    Das heist iPhoto Libriary -> Informationen -> Zugriffsrechte und jetzt einfach den Benutzer lese und schreibrechte zuteilen.
     
  3. roehmda

    roehmda Idared

    Dabei seit:
    08.08.07
    Beiträge:
    26
    Hallo,

    hab ich schon probiert, sieht bei mir wie im Anhang aus.... Funktioniert leider nicht.
     

    Anhänge:

  4. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Wieso die Library nicht in den Ordner "Für alle Benutzer legen" verschieben? Danach beim iPhoto - Start alt drücken, um die Library neu auswählen.
     
  5. roehmda

    roehmda Idared

    Dabei seit:
    08.08.07
    Beiträge:
    26
    genau das hab ich doch gemacht!!!! (s. Beschreibung oben)
     
  6. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Ich dachte, Du hättest einen Alias angelegt und den dann versucht in iPhoto zu importieren?

    Was iChrigi meint ist, dass Du nach drücken der Alt-Taste nicht den Alias der iPhoto Bibliothek anwählen sollst, sondern direkt den echten Ordner im Verzeichnis "Für alle Benutzer".
     
  7. roehmda

    roehmda Idared

    Dabei seit:
    08.08.07
    Beiträge:
    26
    genau das habe ich als zweites versucht (s. erster Beitrag 1. und 2.) leider ohne Erfolg, denn da kommt die Meldung dass ein Zugriffsproblem vorliegt (s. Grafik im ersten Beitrag)
     
  8. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    OK, ich nehme an, Du hast auch, als Du die Benutzerrechte des Ordners geändert hast, darauf geachtet, die geänderten Benutzerrechte auch auf alle Unterobjekte anzuwenden? (Du findest unter dem Bereich mit den verschiedenen Benutzernamen ein Zahnradsymbol mit einem kleinen Dreieck daneben. Dort kannst Du das auswählen!)

    Ansonsten erlaubt nämlich nur Dein iPhoto Ordner Zugriff von Beiden Benutzern, die einzelnen Unterverzeichnisse und Dateien (Fotos z.B.), die in dem Ordner liegen aber nicht... ImNormalfall behalten die nämlich die alten Rechte! Es sei Denn, Du wählst explizit beim Zahnrad anderes an...
     
  9. roehmda

    roehmda Idared

    Dabei seit:
    08.08.07
    Beiträge:
    26
    Ok, super! das scheinnts gewesen zu sein - Jetzt funktionierts - D A N K E S C H Ö N!!
     
  10. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Gern geschehen ;) Freut mich, dass es jetzt klappt!
     
  11. EricDravon

    EricDravon Golden Delicious

    Dabei seit:
    26.04.09
    Beiträge:
    10
    funktioniert die gleiche Loesung auch, wenn ich die Library auf einer NAS Festplatte habe. Geht sowas ueberhaupt? Meine Frau moechte sich naemlich auch einen Mac kaufen und dann natuerlich auf die Fotos zugreifen....
     
  12. implied

    implied Leipziger Reinette

    Dabei seit:
    06.07.08
    Beiträge:
    1.787
    Sollte auch mit NAS funzen, einfach mal probieren.

    Auch hier gleiche vorgehensweise:
    iPhoto schließen, die iPhoto-Library auf die NAS verschieben (nicht kopieren!), iPhoto öffnen und die Library neu zuweisen
     
  13. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Meine Schwägerin hatte damit Probleme... Wenn die iPhoto Library auf dem NAS war, hat es keine Minute gedauert, bis nach dem laden der iPhoto Library iPhoto abgestürzt ist... Nichts hat geholfen, Zugriffsrechte reparieren, Rechte setzen...

    Kann an zwei Dingen liegen: 1.) iPhoto kann nicht mit einer Library Netzwerkfreigaben umgehen oder 2.) Das NAS hat rumgesponnen. 3.) Der billige DLINK WLAN Router dazwischen der Übeltäter war... 4.) iPhoto mit NAS über WLAN Probleme hat...

    Wobei ich 2.), auch in Kombination mit 3.) für am wahrscheinlichsten halte, da es ein günstiges, älteres NAS von MacPower war. ... wobei sie die Probleme NUR bei iPhoto hatte...
     

Diese Seite empfehlen