1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[iPhoto] Fotos in der Warteschleife

Dieses Thema im Forum "Fotosoftware" wurde erstellt von mjh, 22.10.07.

  1. mjh

    mjh Idared

    Dabei seit:
    11.06.07
    Beiträge:
    26
    Hallo zusammen!

    Ich habe eben Fotos in iPhoto 08 importiert. Währendes importierens ist iPhoto abgeschmiert, so dass ich nur über "Sofort beenden" das Programm schließen konnte.

    Wenn ich nun iPhoto öffne, bekomme ich die Meldung " Es wurden 358 Fotos in der iPhoto-Mediathek gefunden, die nicht importiert wurden. Möchten Sie sie jetzt importieren?"

    Klicke ich auf "Ja" bleibt iPhoto wieder an dem gleichen Bild hängen, klicke ich auf "Nein" kommt beim nächsten Start wieder diese Meldung.

    Wie lösche ich diese Warteschlange um nicht mehr diese Meldung zu bekommen??
     
  2. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    In der Datei
    ~/Library/Preferences/com.apple.iPhoto.plist
    ist der zuletzt vollzogene - oder in deinem Fall unvollzogene Import-Pfad gespeichert.
    Am einfachsten dürfte es sein, diese Datei in den Papierkorb zu legen. Beim nächsten Start von iPhoto wird sie neu generiert, aber deine Einstellungen sind zurückgesetzt. Diese müsstest Du erneuern.
    Wenn es so klappt, wie ich mir das vorstelle, solltest Du dann mal das Problem-Foto einzeln importieren, um zu sehen, ob es dann immer noch hängt.

    Hat die Aktion nichts gebracht, so kannst Du die im Papierkorb liegende Datei ja wieder an den alten Ort zurückverpflanzen und die "neuere" Plist überschreiben…

    Gruss
     
  3. mjh

    mjh Idared

    Dabei seit:
    11.06.07
    Beiträge:
    26
    Hi space.

    Das hat leider nix gebracht. Ich hab die Datei in den Papierkorb gelegt und sie wurde bei Programmstart neu angelegt. Aber trotzdem wurde ich wieder gefragt...
     
  4. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Das ist aber ärgerlich …
    Ich habe aber mal in das iPhoto Library Paket geschaut und entdeckt, dass diese Plist auch dort noch mal vorhanden ist.
    Also könntest Du versuchen, beide (~/Pictures/iPhoto Library/com.apple.iPhoto.plist und ~/Library/Preferences/com.apple.iPhoto.plist) mal in den Papierkorb zu legen -nicht löschen!- und dann mal iPhoto zu starten…

    Am einfachsten wäre es natürlich, wenn Du ein aktuelles BackUp hättest (was man eh haben sollte und im Fall der iPhoto-Mediathek ausdrücklich von Apple empfohlen wird), so könntest Du die iPhoto Library einfach austauschen…

    Falls aber nötig, so starte iPhoto mit gedrückter "Apfel" und "alt" Taste bis ein Pop-Up Fenster erscheint, welches (neuerdings) den leicht verwirrenden Namen "iPhoto Mediathek neu anlegen" trägt.
    Damit kannst Du versuchen, diese zu "reparieren".

    Auch hier wird dringend ein BackUp empfohlen, lies doch bitte auch mal hier, was Apple dazu schreibt: Klick (Nicht wundern, dort ist noch die alte Bezeichnung aufgeführt)

    - - - - - - - - - - - - - - - - - - - - - - - - -

    Mit dem Shareware Programm iPhoto Library Manager könnte dir auch noch geholfen werden.
    Damit legst Du eine zweite iPhoto Library an (das kann iPhoto zwar auch selber: mit gedrückter "alt" Taste beim Start. Lesen: Klick)
    Das Plus dieses Programmes ist, dass Du dann deine existierende Library in die neue übertragen kannst, genauer gesagt die einzelnen Ereignisse…


    Uff … ich hoffe, ein Weg führt zum Ziel

    Gruss
     
  5. mjh

    mjh Idared

    Dabei seit:
    11.06.07
    Beiträge:
    26
    Das Applesupportforum hat mir geholfen (sorry das ich deinen 2. Lösungsweg erst außer acht gelassen habe)

    Ich hab die Library von iPhoto geöffnet und darin befand sich ein Ordner "Import" den hab ich da rausgenommen und seitdem läuft alles rund...

    Trotzdem danke für deine Hilfe!
     

Diese Seite empfehlen