1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

IPhoto-Bilder weg?

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von Scheel, 21.01.07.

  1. Scheel

    Scheel Gast

    Hallo liebe MAC gemeinde. Ich verwalte meine Bilder mit IPhoto, bin so ganz zu frieden, doch habe ich auf einmal das Problem, das in manchen Alben nur noch die Hälfte der Bilder angezeigt werden oder gar keine. Es ist immer nur ein grau gestricheltes Symbol. Wenn ich doppelt drauf klicke, öffnet es sich in groß und darüber sehe ich die Bilder in klein, bloss nicht in gross. Ich kann sie auch nicht in einen anderen Ordner reinziehen. Wenn die weg sind wär das natürlich riesen Sche....

    Kann mir da jemand mit einem Tipp helfen??? Muss ich irgendeine Bibilothek neu organisieren oder so. Hab erst seit 4 Wochen einen IMAC...
     
  2. smile

    smile Klarapfel

    Dabei seit:
    11.01.05
    Beiträge:
    280
    Sorry das ich so anfange, aber Mac! Es heisst Mac!! MAC ist was anderes: http://de.wikipedia.org/wiki/Media_Access_Control
    OK, Dampf abgelassen, jetzt zu Deinem eigentlichen Problem: Offenbar findet iPhoto die Originale zu Deinen Bildern nicht mehr. Die spannende Frage ist jetzt warum? So ohne weiteres passiert das ja nicht (sonst würden Millionen von Apple Usern auf den Straßen protestieren). Ist mit der Bibliothek irgendwas passiert? Lässt Du die Originale von iPhoto verwalten, also liegen diese "innerhalb" der Bibliothek, oder machst Du das selbst?

    smile!
     

Diese Seite empfehlen