1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iphoto 09 Funktion "Rauschen reduzieren" funktioniert nicht

Dieses Thema im Forum "Fotosoftware" wurde erstellt von rucksta, 18.09.09.

  1. rucksta

    rucksta Golden Delicious

    Dabei seit:
    27.02.09
    Beiträge:
    9
    Hi..ich hoffe mir kann diesmal jemand helfen.

    Das Problem ist, dass die Funktion "rauschen reduzieren" nicht funktioniert. Wenn ich sie bei der Bildbearbeitung verwende sehe ich zwar, dass sie funktioniert aber wenn ich mir danach die bearbeitete JPG Datei anschaue sieht das Bild so aus, als ob ich diese Funktion nicht verwendet habe.

    hat jemand das gleiche Problem?

    ahja und mir ist aufgefallen, dass wen ich extrem kleine Bilder bearbeite (ca. 10-100 kb groß) dann funktioniert alles.
     
  2. mauermer

    mauermer Querina

    Dabei seit:
    07.09.05
    Beiträge:
    183
    Ich benutze iPhoto nicht, hab Lightroom :), nehme aber an, dass da kein Unterschied besteht,
    Entrauschen und Schärfen sollte man immer in der 100% Ansicht eines Bildes. Drunter sieht man's nicht, es wird schlicht nicht angezeigt und drüber kann es sein, dass man übertreibt. Also: 100% ANsicht.
    Das erklärt auch, warum Du in den kleinen Bildern den Effekt siehst - da bist Du ja automatisch in der 100% Ansicht oder sogar drüber...
    Hoffe, ich hab bezüglich iPhoto nicht allzu viel Stuss erzählt und konnte Dir helfen.
     
  3. rucksta

    rucksta Golden Delicious

    Dabei seit:
    27.02.09
    Beiträge:
    9
    Ich wünschte du hättest recht gehabt, aber es macht kein Unterschied in welcher Ansicht ich das Foto bearbeite...in beiden Fällen werden bei der bearbeiteten JPG-Datei alle benutzen Effekte bis auf "Rauschen reduzieren" angezeigt. Diese Funktion scheint einfach nicht mehr zu funktionieren.

    Ich habe für mich aber einen Weg gefunden wie ich trotzdem meine Bilder mit diesem Effekt versehen kann. Und zwar muss ich immer ein Screenshot vom Bildschirm machen, während ich das bearbeitete Foto im Bearbeitungsmodus mir in der 100% Ansicht ansehe (so sehe ich nämlich den Effekt). Es kann aber nicht sein, dass ich zu solchen Maßnahmen greifen muss..Ich bin am verzweifeln
     
  4. ToBa

    ToBa Elstar

    Dabei seit:
    21.10.09
    Beiträge:
    72
    Hallo,

    ich muss den alten Thread noch mal aufwärmen, denn ich habe das gleiche Problem wie der Threadstarter.

    Im Bearbeitungs-Modus sehe ich direkte Besserung des Rauschens. Wenn ich auf „Fertig“ klicke, lädt Iphoto recht lange, der Beachball kommt... Wenn er fertig geladen/gespeichert hat und ich mir das Foto noch mal in Iphoto anschaue, gibt es keinerlei Veränderung zum Original.

    Warum ist das so?:oops:

    Danke
     

Diese Seite empfehlen