1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iPhoto 09 - defekt nach Update

Dieses Thema im Forum "Fotosoftware" wurde erstellt von Hannibal85, 10.10.09.

  1. Hannibal85

    Hannibal85 Gloster

    Dabei seit:
    02.02.09
    Beiträge:
    64
    Mein iPhoto 09 geht nicht mehr! Nach einer Wiederherstellung eines Backups von meiner TC!
    Was soll ich tun? Hab mit einer Neuinstallation auch kein Erfolg gehabt!

    Bitte Tipps!?!?!

    P.S.:Bilder sind nicht weg! und die anderen iLife09 Anwendungen funktionieren tadellos!

    Gruß
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.927
    was geht denn nicht, startet das Programm nicht oder werden die Bilder nicht gefunden oder…?
     
  3. Hannibal85

    Hannibal85 Gloster

    Dabei seit:
    02.02.09
    Beiträge:
    64
    direkt nach dem start kommt das:
     

    Anhänge:

  4. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.927
    Da die Meldung "Image not found" in einem Framework manchmal an defekten Rechten hängt, würde ich als ersten Tipp eine Zugriffsrechtreparatur anraten, übrigens immer recht gut, wenn installierte oder Systemprogramme zicken oder nach einer Wiederherstellung des Systems, ansonsten meist nur eine VooDoo Methode, aber in deinem Fall könnte es etwas bringen.
     

Diese Seite empfehlen