1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iPhoto 08 stürzt laufend auf meinem Macbook ab

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von Floreg, 12.08.07.

  1. Floreg

    Floreg Cox Orange

    Dabei seit:
    19.12.05
    Beiträge:
    101
    Hallo Apfeltalk,

    hab heute das neue iPhoto 08 installiert und versuche seitdem es zum Laufen zu bekommen. Beim Konvertieren der Library stürzt es dauernd ab. Hab es neu installiert, alle Updates installiert...

    Dann hab ich die Library auf meinem iMac G5 ins 08er Format konvertiert und aufs Macbook rübergeschoben, jetzt funktioniert der Media-Browser in den anderen Programmen, aber iPhoto stürzt immer noch ab (2-3 Sekunden nach Start)

    .plist hab ich auch schon gelöscht. Hat nix gebracht. Muss ich jetzt auf ein Update warten? oder kennt ihr noch ein paar Tricks?

    EDIT:
    Hab es mal kurz aus einem anderen Account heraus probiert. DA läuft iPhoto ohne Probleme (hab allerdings keine Bilder importiert, aber das sollte ja nicht das Problem sein). Folglich muss es ja irgendwie an der konvertierten Library liegen (oder an etwas anderem aus dem benutzeraccount)
     
  2. Floreg

    Floreg Cox Orange

    Dabei seit:
    19.12.05
    Beiträge:
    101
    Ein guter Trick, den ich noch nicht kannte.

    Neu-anlegen der iPhoto-Mediathek mit Hilfe der Apfel und Alt-Taste während des Startvorgangs! Hab ich im Apple-Diskussionsforum gefunden.
     
  3. Floreg

    Floreg Cox Orange

    Dabei seit:
    19.12.05
    Beiträge:
    101
    Juhuuuuuuuuuu!

    Das Problem wurde gelöst. Habe es gerade aus dem Apple-Support-Forum und wollte es doch allen mitteilen, die ähnliche Probleme bekommen (ständig abstürzendes iPhoto 08 oder iMovie 08 kurz nach dem Start, andere iApps können über den Medienbrowser auch betroffen sein.

    iPhoto sucht nach dem Start sämtliche Medien-Ordner ab (Filme, Musik, Bilder) und das Problem bestand bei mir aus dem MediaCentral Ordner, der Verlinkungen beinhaltet, die iPhoto nicht verarbeiten kann. (dasselbe Problem tritt wohl bei ungemounteten Volumes auf)

    lösung: Verschiebe den My Media Central Ordner woandershin (oder lösche ihn)!

    iPhoto funktioniert wieder!!!:-D

    Solltest du keinen MediaCentral Ordner haben, verschiebe mal vorübergehend alle Filme aus dem Filme Ordner und gucke dann ob iPhoto jetzt funktioniert. Danach kannst du ja nach und nach den Ordner wieder befüllen und siehst welche Datei es war. Genauso beim Musik-Ordner, Photo-Ordner... es dürfen keine kaputten Aliase oder unmounted Volumes enthalten sein .
     
    #3 Floreg, 16.08.07
    Zuletzt bearbeitet: 16.08.07

Diese Seite empfehlen