1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iPhoneKeyboardDE

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von Jens Reimer, 18.05.08.

  1. Hallo,

    kann mir jemand sagen wie ich mein iPhone dazu bringe immer .de Domains zu benutzen?

    Immer wenn ich .de eintippe macht es mir .es draus. :(

    Finde leider keinen passenden Fix. Es gibt zwar zB. ein Pack iPhoneKeyboardES das genau
    das Gegenteil macht. Also .de in .es zu ändern aber das hilft mir ja nicht wirklich weiter.

    Bin für jeden Tip dankbar...

    MfG Jens
     
  2. checkmate

    checkmate Ribston Pepping

    Dabei seit:
    25.03.08
    Beiträge:
    301
    Installiere dir "Kb", dann kannst Du die Autokorrektur ausschalten.
     
  3. Naja...

    ...also einfach abschalten ist doch keine Lösung? Da hättest du auch gleich schreiben können dass du nicht weisst wie es geht... *g*

    Finde die Autokorrektur sehr gut und will da nicht drauf verzichten...

    Bei meinem ersten iPhone hab ich es ja auch hinbekommen...??

    Also - Wer weiss Rat...?

    MfG Jens
     
  4. michast

    michast Adersleber Calvill

    Dabei seit:
    13.09.04
    Beiträge:
    5.810
    Ist es ein ungehacktes T-Mobile iPhone?
     
  5. zabel

    zabel Gast

    "klicke" lange den .com button dann kommt doch ne .de option!
     
    arris gefällt das.
  6. Also es handelt sich um ein gehacktes Modell. War ne AT&T Sim Karte drin als ich es bekommen habe...

    Kein Plan woher das Gerät stammt. Hatte das Problem bei meinem ersten Gerät Anfangs auch... Dort hab ich es hinbekommen aber das ist schon Monate her und ich mein da war es auch unter Tweaks bzw Tweaks 1.1.4

    Den .com Button nutzen geht zwar - Aber ich hätte halt gerne wieder die angepasste Autokorrektur...

    MfG Jens
     
    #6 Jens Reimer, 18.05.08
    Zuletzt von einem Moderator bearbeitet: 18.05.08
  7. hm... niemand eine Idee??

    Kann doch nicht alleine mit dem Problem sein... :(

    MfG Jens
     
  8. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Mit diesem Problem bist Du sicher nicht allein, aber ev. gibt's keine Lösung... ;)
     
  9. Naja ich hatte es doch schonmal gelöst...

    Nur ist das iPhone weg auf dem ich es gefixt hatte... ;)

    MfG Jens
     
  10. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Ja, unter 1.1.1 gab's eine generelle Lösung: ASgerman (von A. Sendowski). Die dürfte auf 1.1.4 jedoch nicht laufen...
     
  11. Sweet Escape

    Sweet Escape Golden Delicious

    Dabei seit:
    11.04.08
    Beiträge:
    10
    Hatte auch so ein Problem. Konnte es allerdings lediglich durch Ausschalten der Autokorrektur lösen. Tut mir leid!

    Hätte jedoch auch noch eine Frage: ^^'
    Kann man auch ohne Autokorrektur auf einem amerikanischen iPhone mit eingestellter deutscher Tastatur Umlaute schreiben?? Hab dafür bisher leider keine Möglichkeit entdeckt *schäm*

    Vielen Dank!! :)
     

Diese Seite empfehlen