1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iPhone wird über USB nicht geladen

Dieses Thema im Forum "iPhone" wurde erstellt von iFan, 26.06.09.

  1. iFan

    iFan Thurgauer Weinapfel

    Dabei seit:
    06.01.08
    Beiträge:
    1.003
    Hallo Forum!

    Da mein iPhone-Lade-Dingsbums-Stecker gerade weg ist, habe ich zum Aufladen nur das USB-Kabel vom iPhone ins Büro mitgenommen.

    Nun hab ich den USB-Stecker in den Computer gesteckt und das iPhone wird nicht geladen.

    Woran könnte das liegen? Zuhause ging das immer, es wurde einfach weniger schnell geladen.

    Danke schonmal! :-*

    Gruss
    iFan
     
  2. MostBlunted

    MostBlunted Raisin Rouge

    Dabei seit:
    25.12.08
    Beiträge:
    1.172
    Hast du das Kabel direkt in den Rechner gesteckt oder hängt da noch ein USB-Hub zwischen?
     
  3. moema

    moema Holländischer Prinz

    Dabei seit:
    23.11.07
    Beiträge:
    1.859
    Selbst ohne Hub ist es bei manchen "Dosen" möglich, dass das iPhone nicht geladen wird.
    Diese Beobachtung hatte ich auch schon einige Male --> dein iPhone ist nicht hin.

    Frag mich aber nicht, warum. Eventuell weil kein iTunes installiert ist oder noch das alte Windows NT ......
     
  4. Mac Gibson

    Mac Gibson Stechapfel

    Dabei seit:
    27.10.08
    Beiträge:
    158
    eventuell noch USB1 ?
    kann das sein?
     
  5. iFan

    iFan Thurgauer Weinapfel

    Dabei seit:
    06.01.08
    Beiträge:
    1.003
    USB1 könnte sein, bin mir nicht sicher. Der PC ist auf jeden Fall schon älter ...

    Das iPhone ist direkt mit dem Turm verbunden, iTunes ist nicht installiert.
     
  6. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Anderen Port testen. Wenn man vorn einen genommen hat, einen anderen auf der Rückseite, direkt auf dem Mainboard, testen.
     
  7. EddyRodriguez

    EddyRodriguez Martini

    Dabei seit:
    30.01.09
    Beiträge:
    650
    Naja, selbst bei USB 1.1 werden Geräte mit Strom versorgt. Du kannst mal im Gerätemanager bei den USB-Anschlüssen unter Eigenschaften schauen. Dort gibt es einen Punkt "Stromversorgung", der dir anzeigt, wie viel Strom von dem USB-Port gezogen werden und möglich sind. Ich benutze Windows 7RC. Sollte auch bei Vista so sein, aber ob es bei XP auch so ist, weiß ich nicht. 100mA verbraucht anscheinend meine Tastatur

    [​IMG]
     
    #7 EddyRodriguez, 26.06.09
    Zuletzt bearbeitet: 26.06.09

Diese Seite empfehlen