1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iPhone wird nicht geladen im Auto - Tool dafür?

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von jonni4000, 28.12.09.

  1. jonni4000

    jonni4000 Kaiserapfel

    Dabei seit:
    24.07.05
    Beiträge:
    1.710
    Hallo,

    Mein erstes iPhone wurde im Auto immer geladen, aber beim 3G und 3GS geht das nicht mehr. Dort kommt dann ein gelbes Warnschild mit Ausrufezeichen.

    Gibt es dafür ein Tool, dass dies ignoriert wird? Jailbreak ist vorhanden.

    Musik wird aber trotzdem abgespielt.

    Gruß Fabian
     
  2. jonni4000

    jonni4000 Kaiserapfel

    Dabei seit:
    24.07.05
    Beiträge:
    1.710
    schade :-[o_O
     
  3. MrWombel

    MrWombel Luxemburger Triumph

    Dabei seit:
    29.10.09
    Beiträge:
    509
    Wahrscheinlich will Dein iPhone nicht mit dem Ladekabel.
     
  4. below

    below Kalterer Böhmer

    Dabei seit:
    08.10.06
    Beiträge:
    2.865
    Das denke ich auch.

    Funktioniert das alte iPhone immer noch? Welches Ladekabel ist das? Die Spezifikationen für die Stromversorgung von iPhone und iPhone 3GS sind identisch.

    Evtl. liefert der Adapter aber nicht die nach Spec benötigte Leistung.

    Alex
     
  5. MacTaude

    MacTaude Erdapfel

    Dabei seit:
    30.12.09
    Beiträge:
    3
    hallo zusammen. also es ist so das ja apple bei den ipod nanos ab der 4generation,den iphones ab generation 3g und den ipod touchs ab der 3genaeration die schnittstelle insoweit geändert hat das die geräte nicht mehr geladen werden. ich selbst hatte ein ipod nano 4 und jetzt 5 generation. problem nano wird nicht geladen. audoradio von alpine.betrifft aber alle hersteller. hab wir jetzt ein zusätlichen bluetooth modul eingebaut welches die pins in der schnittstelle wieder richtig "sieht" und den nano wieder aufläd. ich würd sagen einfach mal beim hersteller des radios nach googeln obs da inzwischen nelösung gibt, ist ja nun schon längst bekannt und die meisten herstller dürften darauf reagiert haben.

    gruß der thomas
     
  6. Horstbert

    Horstbert Châtaigne du Léman

    Dabei seit:
    14.12.06
    Beiträge:
    832
    Älteres iPod-Zubehör liefert den Ladestrom über die Firewire-Pins. Während das erste iPhone noch per FW geladen werden konnte, funktioniert das bei den neuen iDevices nicht mehr. Es gibt aber Adapter zum zwischenstecken, die den FW-Strom auf die USB-Pins umverlegen und das Laden somit wieder funktioniert. Die restlichen Pins werden durchgeschleift.
     
  7. jonni4000

    jonni4000 Kaiserapfel

    Dabei seit:
    24.07.05
    Beiträge:
    1.710
    Ja altes geht aber 3G und 3gs nicht.

    ist ein Kabel von Audio-Link. gibt's jetzt auch fürs 3G aber 100€ für etwas ausgeben was ich ja schonmal gekauft habe ist nicht so toll :/
     
  8. apfelbuchlate2k

    apfelbuchlate2k Braeburn

    Dabei seit:
    02.11.09
    Beiträge:
    45
  9. otzelot

    otzelot Jonagold

    Dabei seit:
    29.10.09
    Beiträge:
    18
  10. DACID

    DACID Gloster

    Dabei seit:
    11.08.09
    Beiträge:
    62
    ladegeräte fürs iphone müssen mindestens 1000mA haben.. die meißten usb adapter auch die der radios haben meißt nur 500mA deswegen lädt es nicht...
     
  11. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    Hat damit überhaupt nichts zu tun, und ist auch nicht richtig. 500mA reicht vollkommen aus! Sonst würde das 3GS ja auch nicht an USB laden, denn USB ist auf 500mA limitiert. Und rein elektrotechnisch kann ich ein 3GS auch mit 1mA laden, es dauert halt nur ewig.
    Ein Akku gilt auch bei 90% der Kapazität als 100% geladen, denn die letzten 10% des Akkus zu laden dauert unverhältnismäßig lange, da der Ladestrom abhängig von der bereits vorhanden Ladung des Akkus ist!
    Akku leer = Hoher Strom
    Akku fast voll = kleiner Strom
    Wobei zu beachten ist das die ersten 30-60% der Strom konstant ist, da der Strom limitiert wird. Desweiteren wird ein Akku mit 110% der Nennspannung geladen!
    Beispiel: Autobatterie 24V
    Ladespannung: rund 27V
    Batterie = 26,4V: Batterie Voll
    Batterie = 24V: Batterie Leer

    Und zurück zum Thema:
    Ursache des Problems ist wie schon zuvor gesagt die unterschiedliche Pinbelegung.
     
  12. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Von Apple sind lt. Dokumentation nur 500 mA und 1000 mA zum Laden vorgesehen.

    Außerdem müssen im Ladegerät 4 Widerstände (2 Kombinationen, je nach Ladestrom) zw. D+/D-, +5V und Masse verschalten werden, damit das iPhone überhaupt loslegt.
    Ohne diese Widerstände geht gar nichts.

    Apple merkt außerdem an, daß bei 500 mA dauerhaft mindestens 500 mA und bei 1000 mA dauerhaft mindestens 1000 mA "angeliefert" werden müssen.

    MfG
    MrFX
     
  13. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    Richtig, sowas nennt man Laderegelung, allerdings wird ein fast voller Akku trotzdem keine 500mA ziehen, da das physikalisch ein Ding der Unmöglichkeit ist.
     
  14. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Das ist wahr...

    MfG
    MrFX
     

Diese Seite empfehlen