1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iphone will nicht am PB G4 1.5. Hilfe ?!

Dieses Thema im Forum "iPhone" wurde erstellt von osfa, 03.05.08.

  1. osfa

    osfa Jamba

    Dabei seit:
    17.08.07
    Beiträge:
    56
    Hi !

    Bekomme mein iPhone an meinem Powerbook G4 1.5 Mhz mit Mac OS 10.4.11 und iTunes 7.6.2 (9)
    nicht zum laufen. Was mache ich falsch.

    Also Sim karte eingelegt und dann mit dock ans PB angeschlossen, aber itunes startet nicht.

    Liegt das an den USB ports ?
     
  2. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.476
    Ist in iTunes eingestellt, daß das Programm starten soll, wenn das iPhone angesteckt wird?
    Ist das iPhone zu sehen, wenn Du iTunes manuell startest?
     
  3. osfa

    osfa Jamba

    Dabei seit:
    17.08.07
    Beiträge:
    56
    Hi landplage !
    wo stelle ich das bei iTunes ein unter einstellungen oder ? Habe gestern erst 10.4. drauf gemacht !

    Nee, ist auch nicht sichtbar... unter dem Menüpunkt "über diesen mac zeigt der system profiler unter usb das iphone an...
    Display des iPhones sagt das ich eine unlocked and valid sim card brauche.

    Habe das iphone bei t-mobile geholt, also kein hack oder ähnliches...
     
  4. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.476
    In den iTunes - Einstellungen gibt es einen Punkt iPhone, dort ist bei mir angehakt, daß die automatische Synchronisation nicht erfolgen soll.

    Hat Dein PB USB 2-Anschlüsse? Und hast Du einen iTunes-Account?
    Probiere doch mal, die SIM-Karte noch mal rauszunehmen und wieder einzusetzen.

    Also, bei mir funktionierte das wie im Handbuch beschrieben: SIM-Karte rein, ans PB anstecken, und über iTunes aktivieren.
     
  5. osfa

    osfa Jamba

    Dabei seit:
    17.08.07
    Beiträge:
    56
    Hi !

    hab es gefunden, die iPhone syncro ! Tut sich aber nicht.

    Mein PB hat kein USB 2, nur USB 1 aber das ist doch nicht der showstopper oder ?

    Sim habe ich auch schon rein raus usw.


    Gruß
    OSFA
     
  6. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Nein, USB 1.1 geht auch, allerdings halt langsamer.

    Hast du denn das iPhone-Dock direkt ans Powerbook angeschlossen, oder ist da noch ein Hub dazwischen? Falls da ein Hub ist, schliesse das iPhone direkt an...

    Ausserdem kannst du im System Profiler nachsehen, ob grundsätzlich etwas am USB Anschluss erkannt wird. Falls dem so ist, dann liegt das Problem an iTunes...

    Grüsse, Steven
     
  7. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.476
    Oden man könnte das iPhone direkt anstecken, ohne Dock dazwischen. Vielleicht hat das Dock einen Hack weg?
     
  8. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Stimmt, das wäre auch eine Möglichkeit....

    Grüsse, Steven
     
  9. osfa

    osfa Jamba

    Dabei seit:
    17.08.07
    Beiträge:
    56
    Hi !
    Vielen Dank für die Tipps !
    Alles schon gemacht: Kein HUB und direkt angeschlossen, tut sich nichts
    Systemprofiler zeigt das iPhone am USB Port an !

    Haben die Rechte einen Einfluss, Admin oder normaler Benutzer. Habe extra einen Benutzer ohne Admin gemacht..
    Wenn iTunes Problem noch mal Software drüber bügeln ?
    Dank & Gruß
     
  10. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.476
    Mein Benutzer für das iPhone hat Admin-Rechte. Das wäre eine Möglichkeit.
     
  11. osfa

    osfa Jamba

    Dabei seit:
    17.08.07
    Beiträge:
    56
    Hi ! Mit Admin Rechte geht es geschmiert ! Also wieder was gelernt ! Vielen Dank f. Tipps

    Gruß OSFA
     

Diese Seite empfehlen