1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhone WiFi einstellungen verstellt

Dieses Thema im Forum "iPhone" wurde erstellt von schnauber, 05.10.08.

  1. schnauber

    schnauber Granny Smith

    Dabei seit:
    05.10.08
    Beiträge:
    14
    Hi. habe seit kurzem ein iPhone und bin sehr zufrieden damit. Nur leider bin noch nicht besonders fit darin. Nun habe ich etwas herum gespielt und nun komme ich nicht mehr ins internet und weiss nicht was ich an meinem iPhone verstellt habe. Versuche nun seit 2 Tagen die Einstellungen rueckgaengig zu machen, aber es klappt nicht. Er findet mein Netzwerk, aber oben zeigt er mir nur ein groesses E an. Damit kann ich meine emails nicht mehr laden. Kann mir bitte jemand helfen, wo ich das wieder einstellen kann. Das iPhone ist auch unlocked mit Pwnage Tool. Ich waere euch sehr dankbar ueber schnelle Hilfe. o_O
     
  2. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Kannst Du im WLAN-Router sehen, ob ggf. der Verbindungsaufbau zwischen iPhone und Router problemlos klappt? Sprich, bekommt es vom Router eine IP zugewiesen?
     
  3. schnauber

    schnauber Granny Smith

    Dabei seit:
    05.10.08
    Beiträge:
    14
    das gibt es nicht. jetzt hat er sich wieder eine IP adresse gesucht, die vorher da war und dann einfach verschwunden, sicher durch mein herumspielen. frag mich warum? Keine Ahnung. das habe ich, wie gesagt, seit 2 Tagen schon versucht. sage mal, kannst du mir noch verraten, wo und was ich genau einstellen muss, um emails zu verschicken. empfangen, kann ich sie. ich habe yahoo, web und me mail adressen. wo und wie muss ich das genau einstellen...? waere dir sehr dankbar
     
  4. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    wahrscheinlich musst du noch beim postausgangsserver deine benutzerdaten eintragen (passwort, username etc.)

    Einstellungen ->
    Mail, Kontakte, Kalender
    Mailpostfach auswählen unter "Accounts"
    runterscrollen und auf "SMTP" drauftippen
    den primären Server antippen
    dort bei "Server für ausgehende E-Mails" ggf. Host, Benutzername und Kennwort eintragen (ersteres hat er dich wahrscheinlich schon beim Einrichtungsassistent gefragt)
     

Diese Seite empfehlen