1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhone Verbindungsabbrüche T-Mobile Österreich

Dieses Thema im Forum "iPhone" wurde erstellt von Clark Kent, 20.10.08.

  1. Clark Kent

    Clark Kent Erdapfel

    Dabei seit:
    11.10.08
    Beiträge:
    5
    Zuerst mal möchte ich erwähnen, daß ich mein hier beschriebenes Problem in diesem Umfang und Ausführung noch nirgends anders (nicht hier oder anderem Forum) gefunden habe.

    Ich bin mit meinem iPhone sehr zufrieden - zumindest mit allem, außer dem Telefon. Ein wunderbares Gerät, das genau das kann und macht, was ich davon erwarte. :)

    Nur mit dem Telefonieren bin ich nicht zufrieden. Der Grund: Verbindungsabbrüche. Bei sicher einem von acht bis zehn Telefonaten ist plötzlich mitten im Gespräch (kann schon nach 20 Sekunden sein oder auch erst nach 10 Minuten) die Verbindung weg ist. Also nicht ganz weg - man hört plötzlich nichts mehr. So als ob der Lautsprecher stummgeschalten wäre. Der Angerufene hört ab dann auch nichts mehr. Ungefähr 10 Sekunden nachdem dieses Problem aufgetreten ist, hört man plötzlich das Besetztzeichen (schnelles Tüten) und die Verbindung ist unterbrochen. Mittlerweile verursacht dieses Problem richtige Magenschmerzen bei mir - vorallem, wenn ich mit einer Hotline telefoniere (was doch öfters passiert). Wird das Telefonat während einer Bestellung oder einer Besprechung eines Service-Falls unterbrochen, kommt man nur sehr mühevoll bis gar nicht mehr zu selben Mitarbeiter. Hat man es doch geschaft, könnte ja die Verbindung wieder unterbrechen - ein Teufelskreis...

    In irgendeinem Bericht hatte ich mal gelesen, dass es etwas nützen sollte, wenn man 3G ausschaltet. Das kann ich allerdings nicht bestätigen. Das Ausschalten von 3G hatte bei mir wenig bis gar keine Wirkung. Außer vielleicht, daß der Akku des iPhone länger hält, weshalb ich bis auf weiteres 3G ausgeschalten lassen werde. Ich habe übrigens Firmware 2.1 installiert. Apple dürfte dies ja nach verschiedenen Berichten, die ich im Internet gefunden habe, wissen, da ja auch für die Firmware 2.1 in der Beschreibung zum Update von weniger Verbinungsabbrüchen (wohlgemerkt weniger, nicht gar keine) gesprochen wird.

    Vor ein paar Tagen habe ich mit einem Mitarbeiter von T-Mobile wegen diesem Problem gesprochen. Der meinte nur, daß das am iPhone liegt. Obwohl er auch in den Raum gestellt hat, daß eine neue SIM-Karte helfen könnte (was er aber im nächsten Satz wieder relativiert hat). Nach einer Recherche im Internet konnte ich jedoch nur herausfinden, daß das anderen Betroffenen nicht geholfen hat. Ein Telefonat mit Apple hat nichts ergeben - der Mitarbeiter stellte sich unwissend, würde aber bei dem fortbestehenden Problem mit einem Austauschgerät vertrösten. Auch hier habe ich beim Durchsuchen des Internets Berichte gefunden, in denen erwähnt wird, dass der Austausch nichts gebracht hat.

    Ich hatte bisher nie ein UMTS-Mobiltelefon. Bis jetzt hatte ich ein Motorola E398. Und mit dem hatte ich nie Verbindungsabbrüche. Und ich telefoniere mit dem iPhone an den selben Orten, mit den gleichen Leuten, wie vorher mit dem Motorola-Telefon. Sogar mit der selben Telefongesellschaft. Ein Arbeitskollege hat mir von seinem UMTS-Nokia-Mobiltelefon auch von Verbindungsabbrüchen (mit Orange) erzählt - aber bei ihm vielleicht nur eines von hundert! Die 3G-Versorgung im südlichen Niederösterreich gleicht einem Fleckerlteppich. Ich habe auch mal gehört, daß das Umschalten von 3G auf EDGE oder GSM zu Verbindungsabbrüchen führen kann - was ich auch bestätigen kann. Schalte ich 3G ein, steht mal für eine halbe Minute "KEIN DIENST" am Display. Erst dann kommt 3G - und dann geht auch das Internet wieder.

    Hat hier irgendjemand auch diese Erfahrung gemacht? Hat hier auch irgendjemand mit Verbindungsabbrüchen zu kämpfen? Mich würden vorallem Erfahrungsberichte (sowohl negative als auch positive) von iPhone-Benützern in Österreich, speziell Wien bzw. Niederösterreich interessieren. Vorallem die Verbindungsabbrüche beim Telefonieren stören gewaltig!

    Vielen Dank für jede Info!
     
  2. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    erlebe ich mit one ebenfalls, wenngleich weit weniger häufig wie du und nur bei aktiviertem 3g ...

    lt. einem freund, der bei einem wiener mac-händler arbeitet (dort gibt es auch one/t-mobile-verträge), sollen deutlich mehr t-mobile-nutzer das von geschilderte problem haben ...
     
  3. Clark Kent

    Clark Kent Erdapfel

    Dabei seit:
    11.10.08
    Beiträge:
    5
    Danke für die schnelle Info!

    Ich finde es jedenfalls interessant, dass man kaum etwas zu diesem Thema liest - über google konnte ich weder irgendwelche Berichte noch Forenbeiträge (für Österreich) finden. Dabei wirkt es doch auch nach Deiner Aussage so, als ob die Verbindungsabbrüche gar nicht so selten wären.

    Würde mich jedenfalls freuen, wenn noch mehr Apfeltalker etwas zu diesem Thema zu berichten hätten!
     
  4. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    darüber ist hier schon diskutiert worden. die problematik schien ja zunächst firmware-basiert zu sein. aufgrudn der unterschiedlichen häufung der beschwerden in unterschiedlichen ländern liess sich aber doch eine (mit-)schuld der jeweils bereitgestellten 3g-netze ausmachen (auch wenn das letzte firmware-update verbesserung gebracht hat) ...
     
  5. Clark Kent

    Clark Kent Erdapfel

    Dabei seit:
    11.10.08
    Beiträge:
    5
    Also wenn das iPhone beim Umschalten von 3G auf z. B. EDGE plötzlich die Verbindung verliert, klingt das für mich eher wie ein Problem des Telefons.

    Man hört doch von so manchen, daß sie nie irgendwelche Verbindungsabbrüche haben, andere wieder viele.

    Darum würden mich hier Berichte von österreichischen One (bzw. Orange) und T-Mobile-Kunden interessieren. Da muss es doch jede Menge davon geben, oder?
     
  6. Kryman

    Kryman Granny Smith

    Dabei seit:
    08.07.08
    Beiträge:
    12
    Hi

    GIbts hier Neuigkeiten zu diesem Thema ?

    Bin bei Telering dabei, ist ja auch im T- Mobile Netz und werde momentan von ständigen Verbindungsabbrüchen in den Wahnsinn getrieben ;)

    Kann man da was machen, oder soll ich das Telefon gleich beim Fenster raus werfen ?? :mad::mad:
     
  7. SunWolf

    SunWolf Erdapfel

    Dabei seit:
    15.03.09
    Beiträge:
    2
    Probleme auch hier auf 2G

    Ich erlebe das gleiche auf einem iPhone 2G, auch mit SIM-Karte von T-Mobile Österreich: Verbindungsabbruch, sehr oft in den ersten Sekunden nach Herstellen der Verbindung oder noch während dessen. Vor einiger Zeit hatte ich vier Abbrüche während eines insgesamt ca. einstündigen Telephonats.

    Durchgeführte Schritte auf telephonische Empfehlung des Apple Support:
    (1) Reset des iPhones empfohlen. Gemacht, keine Verbesserung
    (2) SIM-Karte getauscht, keine Verbesserung
    (3) Reset des iPhones OHNE Wiederherstellung der Daten. Hat Stunden gebraucht, aber Apple hat gesagt, ich müsse diesen Schritt durchführen, ehe ich als nächsten das iPhone tauschen könne. Kein Erfolg.
    (4) Hier habe ich aufgegeben. Als aber im Februar die Pixel am oberen Rand des Displays ausfielen, habe ich Apple zum Tausch des iPhone um 29 EUR bewegen können. Eindrucksvoll die Geschwindigkeit: Telephonat am Mittwoch Nachmittag, am Donnerstag Vormittag war das Ersatzhandy da. Allerdings habe ich auch mit diesem die Verbindungsabbrüche.

    Meine Theorie, da die Abbrüche hauptsächlich in meinem Büro stattfinden, wo das iPhone ins WLAN eingeloggt ist, ist die, dass es an WIFi liegt. Unterwegs und nicht eingeloggt konnte ich das noch nie beobachten. AM Sender in meiner Nähe liegt es jedenfalls nicht, sagt T-Mobile.

    Wladimir

    PS: Ich habe stets die aktuelle SOftware am iPhone, und das Problem trat mit allen Softwareversionen des letzten Jahres auf.
     
  8. Franz Bierbauch

    Dabei seit:
    18.02.09
    Beiträge:
    108
    Also ich verwende das iPhone mit A1 in Wien und kann mich nicht erinnern, je einen Verbindungsabbruch gehabt zu haben. Jedoch telefoniere ich nicht öfters als 1-3 mal am Tag.
     
  9. starzer

    starzer Erdapfel

    Dabei seit:
    14.04.09
    Beiträge:
    1
    t-mobile

    auch ich hab seit anfang an (ca. august 08) immer wieder verbindungsabbrüche; seit den letzten wochen stark vermehrt; hab der t-mobile schon ein paar mal uhrzeiten der abbrüche geschickt - ohne ergebnis; in letzter zeit springt die feldstärken-anzeige wild von 3g mit vollen stärke auf edge und dann "Kein Netz" herum (insbesondere nach gesprächsende ist mir das in letzter zeit aufgefallen) - das nervt echt...
     
  10. sol

    sol Fuji

    Dabei seit:
    16.07.08
    Beiträge:
    38
    Ich hab ein ähnliches Problem - bei mir beschränken sich die Verbindungsprobleme aber nur auf mein Zimmer in Kärnten. Überall anders, auch in Wien wo ich studiere, gabs dieses Problem noch nie.

    Echt komisch - ich vermute auch, dass es viell. was mit meinem WLAN-Router zuhause zu tun hat, an allen anderen Orten gehts nämlich....

    Bin übrigens auch bei tele.ring, iPhone 2G

    Wenn wer was weiß, bitte sagen! :)

    LG
     
  11. Kryman

    Kryman Granny Smith

    Dabei seit:
    08.07.08
    Beiträge:
    12
    Bei mir sinds jetzt momentan wieder weniger , voll komisch.
    Hab jetzt aber nix spezielles gemacht.
    Mich vielleicht noch mal ins Netz eingeloggt über Netz suchen, oder mal die Firmware neu raufgespielt ;)

    Das mit dem WLAN hab ich mir auch gedacht, macht aber z.B. bei mir nicht wirklich einen Unterschied.
    Mit Telering kann man in gaanz Österreich Verbindungsabbrüche generieren :-D

    lg
    Gerhard
     
  12. DerDon1

    DerDon1 Bismarckapfel

    Dabei seit:
    07.05.09
    Beiträge:
    77
    Hi!

    Ich habe das iPhone 3G mit aktuellster Softwareversion 3.1 und habe ebenso ein Problem mit Verbindungsabbrüchen. Der Provider ist T-Mobile und ich bemerke immer wieder Verbindungsabbrüche bei einer Sprechverbindung mitten im Gespräch, als auch bei der Datenverbindung.
    Das sieht dann so aus, dass im Display 3G mit voller signalstärke angezeigt wird, aber wenn ich ein Programm starte, das auf das Internet zugreift, die Rückmeldung erhalte, dass keine Netzverbindung besteht. Wenn ich dann das Programm schließe, verschwindet meistens nach ein paar Sekunden das 3G neben der Signalstärkenanzeige. Teilweise funktioniert es dann nach ein paar Minuten wieder, auf jeden Fall aber nach einem Neustart des iPhone...

    Das ist zum wahnsinnig werden und ich werde wohl heute mal bei Apple anrufen, auch wenn ich nicht zuversichtlich bin, dass das etwas bringt...

    Ach ja, und die Probleme treten vorwiegend in Wien auf, wo ich im 1. Bezirk arbeite. Zuhause in NÖ kann ich nicht viel dazu sagen, da ich immer erst spät heimkomme und das iphone dann meistens nicht mehr nutze...

    Ach ja, und eines ist mir jetzt kürzlich auch aufgefallen: Eine SMS, die an mich geschickt wurde, wurde erst rund 20 Stunden zeitverzögert zugestellt und des öfteren erhalte ich Mitteilungen, dass jemand versucht hat, mich zu erreichen. Das kriegt man ja dann, wenn jemand anruft, in die Nachrichtenbox kommt und keine Nachricht hinterlässt. Aber ich hab nie einen Anruf in Abwesenheit, so als wäre das Telefon ausgeschaltet gewesen!

    Edit: Zurücksetzen des iPhone über iTunes, also vollständige Neuinstallation von OS 3.1, habe ich schon versucht, hat aber nichts geholfen. Auch ein zurücksetzen der Netzwerkeinstellungen am iPhone selbst blieb ohne Wirkung...
     

Diese Seite empfehlen