1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

IPhone über WLAN mit Netgear WGR 614 V4

Dieses Thema im Forum "iPhone" wurde erstellt von PhoenixDH, 24.09.09.

  1. PhoenixDH

    PhoenixDH Allington Pepping

    Dabei seit:
    20.03.09
    Beiträge:
    193
    Hallo zusammen,

    ich beobachte bei mir zu Hause ein Phänomen, wo ich nicht weiß woran es liegt oder ob das Problem noch wer hat.

    Ich kann auch nicht sagen seit wann das Problem besteht.
    Es kann sein ab dem Upgrade auf FW 3.0 auf dem IPhone, kann es aber wie gesagt nicht sagen.

    Also folgendes:

    Ich surfe mit 3 Laptops zu Hause über WLAN einwandfrei, bis zu dem Punkt wo ich das WLAN auf dem IPhone aktiviere. Das IPhone verbindet sich dann mit meinem WLAN, aber anschließend geht nix mehr im gesammten Netz, d.h. jegliche Verbindung zum Router über WLAN ist unterbrochen.

    Ich habe nur die Möglichkeit den Router neu zu starten.

    Kennt das Problem wer?
     
  2. VisioNOIR

    VisioNOIR Holländischer Prinz

    Dabei seit:
    23.08.09
    Beiträge:
    1.870
    Hallo!

    Das hört sich nach einem IP-Adressen-Konflikt an.

    Werden die IP-Adressen automatisch via DHCP vergeben? Dann könnte es sein, dass nicht genug freie Adressen im DHCP-Pool zur Verfügung stehen. Einstellung entsprechend im Router ändern.

    Werden die IP-Adressen statisch vergeben? Dann könnten zwei identische Adressen im selben Sub-Netz vorhanden sein. Einstellung entsprechend am iPhone ändern.

    Ansonsten einfach mal die Netzwerkeinstellungen im iPhone zurücksetzen und neu einrichten. Auch ein Neustart soll schon manches Mal wunder gewirkt haben...
     
  3. PhoenixDH

    PhoenixDH Allington Pepping

    Dabei seit:
    20.03.09
    Beiträge:
    193
    Es geht wieder, nach 3 oder 4 Neustarts, hm, ka wieso.

    Adressenkonflikt war auszuschließen.

    Da sag ich nur Wunderwelt Technik!
     
  4. VisioNOIR

    VisioNOIR Holländischer Prinz

    Dabei seit:
    23.08.09
    Beiträge:
    1.870
    Deine beschriebenen Symptome waren aber ziemlich sichere Indikatoren für solch einen.

    Wie schon geschrieben, ein Neustart kann manchmal Wunder bewirken. Bevor ich einem Fehler auf den Grund gehe, starte ich grundsätzlich zuerst mal neu. Die meisten Fehler werden dadurch schon behoben.
    Technische Gerätschaften können sich ab und an schon mal "verschlucken"; sind halt auch nur von Menschenhand erschaffen. Und selbst bei Apple arbeiten keine Übermenschen. Oder etwa doch?! Bauen die womöglich nur hier und da einen Fehler ein, um von ihren perfekten Produkten abzulenken? o_0
     
  5. PhoenixDH

    PhoenixDH Allington Pepping

    Dabei seit:
    20.03.09
    Beiträge:
    193
    Wenn es sich um einen Adresskonflikt gehandelt hätte, da hätten nur die beiden Geräte mit der gleichen IP ein Problem gehabt, dem Rest wäre das egal gewesen, außer interne Router IP wäre an ein Gerät vergeben worden.

    Dadurch das ich schonmal neu gestartet hatte, bin ich nicht mehr davon ausgegangen das es davon beseitigt wird.
     

Diese Seite empfehlen