1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[3G] Iphone-Tausch: Welche Firmware?

Dieses Thema im Forum "iPhone" wurde erstellt von padabing, 08.02.10.

  1. padabing

    padabing Gala

    Dabei seit:
    06.02.09
    Beiträge:
    49
    Hi,

    ich wollte mein 3G letzte Woche tauschen lassen. Zwischenzeitlich wurde 3.1.3 veröffentlicht, daher habe ich den Tausch erst einmal verschoben, weil ich befürchte, dass auf dem Austauschgerät 3.1.3 draufsein wird und ich auf einen Unlock angewiesen bin. Da ich ACPP habe, kann ich im Prinzip noch ein Jahr auf eine Firmware warten, die einen Unlock ermöglicht ;)

    Wie wahrscheinlich ist es, dass ich ein Austauschgerät mit 3.1.3 erhalte, wenn ich mein Iphone diese Woche noch einschicken würde? Sollte ich es eurer Meinung nach riskieren oder doch abwarten?
     
  2. elvedin7

    elvedin7 Erdapfel

    Dabei seit:
    07.02.10
    Beiträge:
    4
    du wirst zu 100% die neue firmware bekommen, da apple bei reparaturen oder tauschgeräten immer die neueste einspielt
     
  3. padabing

    padabing Gala

    Dabei seit:
    06.02.09
    Beiträge:
    49
    Verdammt...
    Dann muss ich mit dem Tausch wohl warten, bis die 3.1.3 bzw. irgendeine Version nach 3.1.2. entperrt werden kann....
     
  4. siggster

    siggster Thurgauer Weinapfel

    Dabei seit:
    29.07.09
    Beiträge:
    1.006
    sorry, aber unsinn!!! ich hatte damals eines getauscht und bekam es dann mit 3.0 obwohl schon fw 3.1 draußen war...
    kann man keine garantie für geben würde ich sagen...
     
  5. padabing

    padabing Gala

    Dabei seit:
    06.02.09
    Beiträge:
    49
    Hmm, ich nehme an, wenn ich bei Apple anfrage, werden die mir keine verbindliche Aussage geben könne, oder? So im Sinne von "Zwei Freunde haben auf 3.1.3 aktualisiert und haben momentan nur Probleme damit, darum will ich sichergehen, dass ich erstmal ein Iphone mit früherer Firmware erhalte"...?
     
  6. MrWombel

    MrWombel Luxemburger Triumph

    Dabei seit:
    29.10.09
    Beiträge:
    509
    "Wenn Ihnen ihr iPhone mit einer FW 3.1.3 Probleme bereitet, dann können Sie es ja einmal zu uns schicken. Sie haben ja AppleCare..."
     
  7. padabing

    padabing Gala

    Dabei seit:
    06.02.09
    Beiträge:
    49
    Sorry, hab den Eintrag jetzt nicht wirklich verstanden... zumal er in Klammern gesetzt ist ;)
    Erläuterung? Vll. per PN? ;)
     
  8. padabing

    padabing Gala

    Dabei seit:
    06.02.09
    Beiträge:
    49
    Ok, der Groschen ist gefallen :p
    SOrry, war grad nebenbei am Telefonieren un hab es nicht auf Anhieb gecheckt!

    Hab mit Apple telefoniert. Mir wurde gesagt, dass es manchmal vorkommt, dass Austauschgeräte mit früheren Firmwareversionen ausgeliefert werden. Aber äußerst selten. Also werde ich wohl warten....
     
  9. Ole

    Ole Erdapfel

    Dabei seit:
    09.02.10
    Beiträge:
    3
    Geht doch...

    Also ich habe gerade Gestern mein 3G getauscht und hatte die selben Bedenken. Ich war allerdings direkt im Apple Store München und die haben noch einige "alte" Geräte. Mein neues jedenfalls hat noch die FW 3.1.2 drauf und ließ sich somit "bearbeiten". Wenn Du also die Möglichkeit hast, das ganze ohne Versand etc. zu machen, solltest du gute Chancen haben noch ein "Guutes" zu bekommen.

    Mfg Ole
     
  10. padabing

    padabing Gala

    Dabei seit:
    06.02.09
    Beiträge:
    49

    Hey, welche Unterlagen hast du für den Vor-Ort-Tausch gebraucht?
     
  11. hamckr

    hamckr Alkmene

    Dabei seit:
    26.01.10
    Beiträge:
    33
    Hallo,
    Die Firmware sowie das Baseband kann doch nunmehr egal sein,dass BB 05.12.01 ist bereits unlocked und der Exploid funktioniert eben auch mit dem 3GS. Frage ist halt nur wann sich die Teams für ein Release entscheiden.
    Habe erst vor kurzem angefangen mich in dieses Thema einzulesen,dennoch steht doch wohl fest,dass früher oder später sämtliche Softwarelösungen seitens Apple gehackt werden,so war es zumindest in der nahen Vergangenheit.
    Deswegen wäre mir bei einem Umtausch egal was die draufspielen,3.1.2 oder eben 3.1.3 ....
     
  12. padabing

    padabing Gala

    Dabei seit:
    06.02.09
    Beiträge:
    49
    Ja, die Aussage mag vll. für dich stimmen, nur hast du das Problem hier noch nicht erkannt ;)

    Ich bin JETZT auf einen Unlock angewiesen, um das Gerät nutzen zu können und kann nicht auf "früher oder später" warten... deswegen ist es MIR nicht egal, ob die 3.1.2 oder 3.1.3 draufspielen ;)
     

Diese Seite empfehlen